Autor Nachricht

Clemens

(Junior Member)

Beiträge: 5
Registriert seit: 24.08.04

Hallo!

Erst mal möcht ich Euch alle hier begrüssen. (bin neu)

so nun zu meinen Forumbeitrag:
Ich hab die DC 5300 (Herbst03 Sharp CCD)
Ursprüngliche Firmware war 0.25
Ich hab probehalber mal die 0.33 ausprobiert (nur mit runtertaste und einschalten)

Es lieferte sich mir ein erschreckendes Ergebnis mit einer "Flut" an Pixelfehlern.
Klar Pixelfehler im geringeren Ausmass sind normal, aber die Fehler die meine Cam mit 0.33 hatte waren nicht mehr normal.

Ich vermute dass die Pixelfehler mit in das EEPROM geschrieben werden können sodass die Kamera weiss welche Pixel sie durch die Benachbarten ersetzen muss.

Wahrscheinlich gibt es dafür einen zusätzlichen "geheimen" Modus, zB Links+Einschalten um die Kamera automatisch auf Pixelfehler testen zu können welche dann ins EEPROM geschrieben werden.

Mit einen neuen Firmwareupgrade überschreibt man den kompletten Inhalt im EEPROM womit diese Information verloren geht. Die Kamera weiss nicht mehr welche Pixel deffekt sind.

Das könnte natürlich auch alles unsinn sein, aber so lässt sich meine Erfahrung am besten erklären.
Meiner Meinung nach halt,.. freuen

Was sagt Ihr so dazu??

Ciao Clemens

@Thomas: danke fürs überaus rasche Freischalten (Firmware)

Light bulbs are not actually "light bulbs" but dark absorbers. When you turn them on, they suck the dark out of the room. You can prove this by holding your hand under a "light bulb". The dark will stack up under your hand where its path to the absorber is blocked by your hand. When they quit working and turn a dark color, it's not because they burnt out, it's because they're full.
24.08.04, 19:42:21

Thomas

(Administrator)

Beiträge: 11845
Registriert seit: 10.06.04

DC-XZ6 DC-8600/8300
Slimline X5/6/7
DC-5300/6300

Oh, danke für deinen Beitrag....und willkommen im Forum........

Hm klingt interressant, verwirt verwirt verwirt
Aber wenn das so wäre, dürfte weder Taiwan noch Toshiba neue Firmware anbieten, da sie das aber tun, und in der Regel vor allen bei der Herbstcam die Bilder eher besser statt schlechter dadurch werden....

ich weis nicht so richtig....
mal auf weitere Kommentare warten....

Grüße aus Schwarzenbach Saale in Oberfranken.
24.08.04, 20:13:53

mcintyre

(Power User)

Beiträge: 1902
Registriert seit: 11.06.04

Fujifilm FinePix S5600
Canon Powershot A520

Auch von mir: Willkommen im Forum!

Klingt komisch für mich. Da müsste mal ein Techniker her.

Aber mit der Signatur kann man schon auf solche Ideen kommen....lachen (der MUSSTE einfach sein. Nix für ungut!zwinkern )

Gruss

mcintyre
24.08.04, 21:55:14

Kacki

(Experte)

Beiträge: 4535
Registriert seit: 21.06.04

Tevion SZ8
(August '12)
Traveler DC-XZ6
(Juni '07)
Canon EOS 400D
(Herbst '06)
Traveler DC 8300
(Herbst '05)
Traveler DC 5300
(Herbst '03)
Olympus C920Z
(Herbst '99)

Hallo,

das Problem mit den Pixelfehlern bei der 0.33er hatten wir vor einiger Zeit bereits diskutiert. Deine Erklärung gefällt mir ganz gut, aber aus eigeneer Erfahrung weiß ich, dass nach nachträglichem zurückflashen auf 0.25 die Pixelfehler wieder "weg" sind. Also geht die Korrekturtabelle - sofern es sowas gibt - nicht durch das Flashen verloren. Vielmehr glaube ich, dass der Korrekturalgorithmus in der 0.33er nicht drinne ist oder nicht funktioniert oder halt anders. Vielleicht ist es aber auch ein ganz andere Effekt, der bei der 0.33er zu den vielen Fehlern führt. Evtl. eine falsche Ansteuerung des CCDs? Ich bin aufgrund dieses Mangels jedenfalls wieder auf die 0.25er zurückgegangen!

@mcintyre: Mach' doch mal ein Bild mit höchster Auflösung in's Schwarze (Objektiv zuhalten) und dann guck Dir das Foto bei 1:1-Vergrößerung auf dem PC an. Bei mir waren da haufenweise weiße Pixel drin.

Gruß,
Kacki
25.08.04, 00:25:33

Clemens

(Junior Member)

Beiträge: 5
Registriert seit: 24.08.04

@Kacki

Vielleicht gibts trotzdem eine Korrekturtabelle die durch die 0.33er Version halt falsch interpretiert wird. Zumindest weis ich jetzt dass wenn man "fix" die 0.33er draufspielt, die Pixelfehler beim zurückflashen wieder weg sind. (Hab die 0.33er nur von der SD geladen)

Bei mir waren nicht nur haufenweise weisse, sondern grün, blau, magenta,.. quer durch die Palette halt.

Falsche Ansteuerung glaub ich weniger. Interessant wäre es zu wissen ob diese Pixelfehler bei verschiedenen Cams auf der gleichen Stelle sind oder nicht.

Ich bleib auf jedem Fall vorerst bei der 0.25er.

Klar könnte ich im Photoshop eine Aktion erstellen welche mir automatisch die Pixelfehler behebt, aber ich sehe keinen Vorteil in der 0.33er,.. somit bleibt 0.25.

Light bulbs are not actually "light bulbs" but dark absorbers. When you turn them on, they suck the dark out of the room. You can prove this by holding your hand under a "light bulb". The dark will stack up under your hand where its path to the absorber is blocked by your hand. When they quit working and turn a dark color, it's not because they burnt out, it's because they're full.
25.08.04, 15:41:17

ROLI

(Newbie)

Beiträge: 2
Registriert seit: 07.12.04

Benq DC 50

Zitat von Kacki:
Hallo,

das Problem mit den Pixelfehlern bei der 0.33er hatten wir vor einiger Zeit bereits diskutiert. Deine Erklärung gefällt mir ganz gut, aber aus eigeneer Erfahrung weiß ich, dass nach nachträglichem zurückflashen auf 0.25 die Pixelfehler wieder "weg" sind.
Gruß,
Kacki


Also, ich hab mir das mal ganz genau angekuckt. DiePixelfehler sind in der 0.25er alle noch da! Aber sie sind nur sehr undeutlich zu erkennen. Ich habe viele Bilder mit 0.25 und 0.33 und unterschiedlichen Belichtungen mit 600-facher Vergrößerung verglichen. Die Fehlerpixel sind definitiv immer da. Meine Erklärung ist, daß die 0.33 einen anderen Kompressionsmodus verwendet. Die Bilder erscheinen mir wesentlich schärfer, klarer und frischer; die Bilddateien sind etwas größer. Auch ist auf Fotoausdrucken, Ausbelichtungen, Diashows usw. von den Fehlerpixeln natürlich nix mehr zu sehen. Die Bildqualität insgesamt aber wesentlich besser. Kamera ist schneller beim Einschalten und Fotografieren.

Also ich lass die 0.33 drauf.zunge raus

Noch was, ein Update von allen 0.xx auf 1.04 hat zwar funktioniert, aber irgendwie hat da nix mehr gepasst. Warscheinlich doch Unterschiede in der Hardware.

mit freundlichen weihnachtlichen Grüßen

ROLI
22.12.04, 23:43:34

Thomas

(Administrator)

Beiträge: 11845
Registriert seit: 10.06.04

DC-XZ6 DC-8600/8300
Slimline X5/6/7
DC-5300/6300

Zitat von ROLI:


Noch was, ein Update von allen 0.xx auf 1.04 hat zwar funktioniert, aber irgendwie hat da nix mehr gepasst. Warscheinlich doch Unterschiede in der Hardware.





Hm, deswegen haben wir das in Herbstversion und Frühjahrversion unterteilt.......

Grüße aus Schwarzenbach Saale in Oberfranken.
22.12.04, 23:47:16

ROLI

(Newbie)

Beiträge: 2
Registriert seit: 07.12.04

Benq DC 50

Zum Thema hier ein Link. Sehr interessantmonitor

http://www.fotoking.de/body_hot_pixel_stuck_pixel.html

mfG ROLI
23.12.04, 19:06:21
Schnelle Antwort direkt hier - sonst auf den Antwort Button rechts klicken!

Beitrag erstellen

Board Code? HTML? Smilies? E-Mail bei neuen Antworten?

Gehe zu:
Forum Regeln:

Es ist ihnen nicht erlaubt, neue Beiträge zu schreiben.
Es ist ihnen nicht erlaubt, neue Themen zu erstellen.
Es ist ihnen nicht erlaubt, ihre Beiträge zu bearbeiten.
Es ist ihnen nicht erlaubt, ihre Beiträge zu löschen.


HTML Code ist AUS
Board Code ist AN
Smilies sind AN
Umfragen sind AUS

Benutzer in diesem Thema
Es lesen 1 Gäste und folgende Benutzer dieses Thema:

Ähnliche Themen
Thema Antworten Hits Letzter Beitrag
Gehe zum ersten neuen Beitrag Achtung! Neues Update 3.20 für DC-8600
76 62916
13.04.09, 00:22:20
Gehe zum letzten Beitrag von Thomas
5 Dateien
Gehe zum ersten neuen Beitrag Neue Firmwareversion für die DC 8300
89 71252
03.12.14, 19:19:57
Gehe zum letzten Beitrag von rwg
Gehe zum ersten neuen Beitrag Welche Firmware für Sharp CCD?
8 1778
06.01.06, 18:56:08
Gehe zum letzten Beitrag von franz
Gehe zum ersten neuen Beitrag Firmware Version
19 11960
14.05.12, 18:30:30
Gehe zum letzten Beitrag von dl3mcj
Gehe zum ersten neuen Beitrag :) Neue Firmware ist da
41 23463
13.10.05, 12:56:00
Gehe zum letzten Beitrag von Icke
sitemap
Ausführzeit: 0.1002 sec. DB-Abfragen: 15
Der Counter läuft seit dem 02.04.2006.
Erfasst werden nur Direktaufrufe zu den Seiten.
Nicht erfasst sind Aufrufe über den eingebauten Feedreader.
Feedreaderaufrufe fehlen in der Statisik und der Onlineliste,
somit liegen die echten Zugriffszahlen über den angezeigten Werten.
Besucher gesamt: 6.780.526
Besucher heute: 471
Besucher gestern: 935
Max. Besucher pro Tag: 7.294
gerade online: 5
max. online: 305
Seitenaufrufe gesamt: 41.317.872
Seitenaufrufe diese Seite: 1
Statistiken
Google
Powered by: phpMyForum 4.1.17 © Christoph Roeder