Autor Nachricht

Kacki

(Experte)

Beiträge: 4522
Registriert seit: 21.06.04

Tevion SZ8
(August '12)
Traveler DC-XZ6
(Juni '07)
Canon EOS 400D
(Herbst '06)
Traveler DC 8300
(Herbst '05)
Traveler DC 5300
(Herbst '03)
Olympus C920Z
(Herbst '99)

Zitat von Biber:

Dann bin ich der Sache mal messtechnisch auf den Grund gegangen und habe festgestellt, dass es daran liegt, dass der Pin 4 des Mini-USB-Stecker des Netzladers im Gegensatz zu allen anderen Fabrikaten statt auf Minus (oder aber oft auch unbeschaltet ist) auf Plus liegt.

Nachdem ich mir ein entsprechendes Kabel gefertigt habe funktioniert es jetzt auch im Auto und Boot und ich kann damit auch das Navi laden*, so dass ich nur noch eine Stromversorgung mitnehmen muss.


Mini-USB hat 5 Pins und damit einen mehr als das "typische" USB. Somit bleibt ein Kontakt "offen", wenn Du die Cam über ein normales USB-auf-Mini-USB-Kabel eine eine "typische" USB-Buchse anschließt. Die Tatsache, dass an dem "offengelassenem" Pin "offen" (offen ist schlecht - wegen statischer Aufladung - deshalb wohl eher: Masse) anliegt, merkt die Cam. Somit weiß sie, dass sie nicht geladen werden darf, sondern sie arbeitet dann als "Host".
Dein Laptop z.B. würde sich auch bedanken, wenn die Cam diese Gelegenheit nutzen würde, um dem Anschluss mal eben 2A zum Laden zu entnehmen freuen
Anders wenn der Pin auf +5V gelegt wird - das muss dann allerdings ein Netzteil explizit machen, denn nur ein Netzteil kann die Leitung versorgen. Daran merkt die Kamera: "wow", da kommt Saft, und sie langt mit 2A Last zu. Achtung: Wenn Du Pech hast, "zieht" sie die 2A nicht vom Pin 4, sondern von sonst üblichen +5V-Pin, also Pin 5. Der Pin 4 ist ja nur ein SENSE-Pin. Aber in der Praxis schalten diese Netzteile einfach Pin 4 und 5 aufs selbe Potenzial.

Es gibt aber auch andere USB-Netzteile mit MINI-USB-Anschluss, die einfach nur der USB-Spezifikation genügen und ~500mA liefern° Die versorgen den SENSE-Pin nicht und für "normale" Geräte, die als Client arbeiten und nicht massig Strom benötigen, reicht das ja auch° Schließt Du solch ein Netzteil an die Cam an, denkt sie wieder "Laptop" und schaltet auf Host, also nix mit laden°°°

Mist, ich schreibe gerade von meinem A-Pad mit BT-Tastatur, und auf der Tastatur funktioniert der PUNKT nicht 51.gif
Ich glaub, ich spinne°°° Für jeden Punkt im Text oben musste ich erst auf "Amerikanische Tastatur" umstellen °°°°

/edit: Der Punkt funktioniert nur dann nicht, wenn ich über den Browser Chrome "drin" bin... rofl
20.02.13, 21:41:13

raten123

(Beginner)

Beiträge: 12
Registriert seit: 12.02.13

HD Camcorder Traveler DV-10 HD

So ... Cam ist wieder zurück und wurde getauscht. Scheint also doch etwas an der anderen gewesen zu sein.

Akku rein, Ladekabel rein, nen leichtes klacken ertönt und die orangene sowie blaue Led leuchten.
21.02.13, 11:41:50

Biber

(Beginner)

Beiträge: 7
Registriert seit: 19.02.13

DV10-HD

Zitat von Kacki:

...Daran merkt die Kamera: "wow", da kommt Saft, und sie langt mit 2A Last zu. Achtung: Wenn Du Pech hast, "zieht" sie die 2A nicht vom Pin 4, sondern von sonst üblichen +5V-Pin, also Pin 5. Der Pin 4 ist ja nur ein SENSE-Pin. Aber in der Praxis schalten diese Netzteile einfach Pin 4 und 5 aufs selbe Potenzial.


Ich halte - wie schon zuvor geschrieben - 2 Ampere uber Mini-USB ohnehin nicht gerade für eine glückliche Idee.

Ich habe es jetzt nicht gemessen ob der Camcorder den Strom über seinen Pin 4 oder 5 oder gar beide zieht - es dürfte insofern egal sein, weil es ja trotzdem nur EINEN Minuskontakt gibt, über den dann ohnehin wiederum der gesamte Strom zurückfliesst - die Gesamtbelastbarkeit des Steckers wird also dadurch nicht höher !

Ich habe jedenfalls Pin 4 und den + Pin im Stecker einfach gebrückt - und es funktioniert wie gewünscht.

Zur Erinnerung: Mir ging es darum, den Camcorder auch mit 12-Volt-Bordversorgung laden zu können, die Stromquelle ist also ein entsprechender Wandler - in meinem Fall ein übriggebliebener von einem alten PDA-Navi, der ebenfalls 2 Ampere bei 5 Volt kann.

Interessant wäre mal nachzumessen, ob der Camcorder überhaupt tatsächlich 2 A braucht, aber dazu müsste ich den Stecker wieder ablöten und das ist mir zu viel Gefummel, zumal ich ihn wegen der engen Platzverhältnisse um einen Kurzschluss zu vermeiden vor dem Zusammenbau mit Epoxy ausgegossen habe. Und das wäre ja auch nur bei einer Speisung über einen USB-Anschluss von Belang, für mich also ohnehin irrelevant.
21.02.13, 14:10:28

Kacki

(Experte)

Beiträge: 4522
Registriert seit: 21.06.04

Tevion SZ8
(August '12)
Traveler DC-XZ6
(Juni '07)
Canon EOS 400D
(Herbst '06)
Traveler DC 8300
(Herbst '05)
Traveler DC 5300
(Herbst '03)
Olympus C920Z
(Herbst '99)

Zitat von Biber:
Ich halte - wie schon zuvor geschrieben - 2 Ampere uber Mini-USB ohnehin nicht gerade für eine glückliche Idee.


Es werden nicht die vollen 2A, die das Netzteil maximal liefert, gebraucht werden. Da sähe ich auch für den Querschnitt der - meinetwegen auch beiden - Pins 4&5 schwarz...
Ist aber auch nur ein Bauchgefühl von mir. Wenn die Cam tatsächlich 2A konsumiert, hätte das passende Netzteil ein paar Stomquäntchen mehr auf Lager.

Zitat von Biber:
Ich habe es jetzt nicht gemessen ob der Camcorder den Strom über seinen Pin 4 oder 5 oder gar beide zieht - es dürfte insofern egal sein, weil es ja trotzdem nur EINEN Minuskontakt gibt, über den dann ohnehin wiederum der gesamte Strom zurückfliesst - die Gesamtbelastbarkeit des Steckers wird also dadurch nicht höher !


Ja doch. Der Massepol geht auch über die Abschirmung (des Kabels und des Steckers). Spezifikationen über die max. Stromlast habe ich aber auch keine.

21.02.13, 14:19:09

HondaNC27

(Experte)

Beiträge: 4150
Registriert seit: 07.05.06

Traveler DC 5300 / 6900 / XZ6
Analog Canon EOS500N
Canon EOS 1000D
Traveler HS9
Traveler DC-5300, baugleich Maginon DC-5350
Traveler DV-IO HD

Zitat von raten123:
So ... Cam ist wieder zurück und wurde getauscht. Scheint also doch etwas an der anderen gewesen zu sein.

Akku rein, Ladekabel rein, nen leichtes klacken ertönt und die orangene sowie blaue Led leuchten.

Das heißt ja wohl, daß die Cam jetzt funktioniert, oder? zwinkern

Gruß HondaNC27 (hondaknipser) aus Friedberg / Hessen
21.02.13, 17:23:40

raten123

(Beginner)

Beiträge: 12
Registriert seit: 12.02.13

HD Camcorder Traveler DV-10 HD

Zitat von HondaNC27:
Das heißt ja wohl, daß die Cam jetzt funktioniert, oder? zwinkern

Jepp.

Habe auch direkt die Pausenfunktion "aufgespielt".
22.02.13, 16:50:02

HondaNC27

(Experte)

Beiträge: 4150
Registriert seit: 07.05.06

Traveler DC 5300 / 6900 / XZ6
Analog Canon EOS500N
Canon EOS 1000D
Traveler HS9
Traveler DC-5300, baugleich Maginon DC-5350
Traveler DV-IO HD

Gratuliere! wink2

Gruß HondaNC27 (hondaknipser) aus Friedberg / Hessen
22.02.13, 16:53:48

Biber

(Beginner)

Beiträge: 7
Registriert seit: 19.02.13

DV10-HD

So, nun habe ich auch selbst mal eine Frage:

Wie kann ich denn nun die einzelnen Szenen/Dateien bearbeiten und zu einem Film zusammensetzen ?
Die mitgelieferte CD gibt da ja nichts her !?
25.02.13, 08:49:57

HondaNC27

(Experte)

Beiträge: 4150
Registriert seit: 07.05.06

Traveler DC 5300 / 6900 / XZ6
Analog Canon EOS500N
Canon EOS 1000D
Traveler HS9
Traveler DC-5300, baugleich Maginon DC-5350
Traveler DV-IO HD

Windows Moviemaker, Pinnacle Studio, Virtual DUB, etc!

Gruß HondaNC27 (hondaknipser) aus Friedberg / Hessen
25.02.13, 09:08:43
Schnelle Antwort direkt hier - sonst auf den Antwort Button rechts klicken!

Beitrag erstellen

Board Code? HTML? Smilies? E-Mail bei neuen Antworten?

Gehe zu:
Forum Regeln:

Es ist ihnen nicht erlaubt, neue Beiträge zu schreiben.
Es ist ihnen nicht erlaubt, neue Themen zu erstellen.
Es ist ihnen nicht erlaubt, ihre Beiträge zu bearbeiten.
Es ist ihnen nicht erlaubt, ihre Beiträge zu löschen.


HTML Code ist AUS
Board Code ist AN
Smilies sind AN
Umfragen sind AUS

Benutzer in diesem Thema
Es lesen 0 Gäste und folgende Benutzer dieses Thema:

Ähnliche Themen
Thema Antworten Hits Letzter Beitrag
52 Dateien
Gehe zum ersten neuen Beitrag Wer kennt sich mit Klempnergedöns aus?
257 343848
01.06.13, 23:36:38
Gehe zum letzten Beitrag von Kacki
7 Dateien
Gehe zum ersten neuen Beitrag Slimline gekauft- bin schon gespannt
207 237568
28.12.06, 08:21:17
Gehe zum letzten Beitrag von Pummelchen
71 Dateien
Gehe zum ersten neuen Beitrag .........eine Netzwerkkamera!
391 289524
13.04.16, 17:45:48
Gehe zum letzten Beitrag von Kacki
21 Dateien
Gehe zum ersten neuen Beitrag Providerwechsel, das macht Spaß!
230 234671
06.10.16, 17:16:02
Gehe zum letzten Beitrag von HondaNC27
37 Dateien
Gehe zum ersten neuen Beitrag Traveler DC-XZ6 Digital-Kamera, 10.1 Megapixel für 199 Euro bei Aldi Süd ab Montag den 25. 06. 2007
244 268608
01.09.07, 15:18:01
Gehe zum letzten Beitrag von Thomas
sitemap
Ausführzeit: 0.1821 sec. DB-Abfragen: 15
Der Counter läuft seit dem 02.04.2006.
Erfasst werden nur Direktaufrufe zu den Seiten.
Nicht erfasst sind Aufrufe über den eingebauten Feedreader.
Feedreaderaufrufe fehlen in der Statisik und der Onlineliste,
somit liegen die echten Zugriffszahlen über den angezeigten Werten.
Besucher gesamt: 6.539.049
Besucher heute: 188
Besucher gestern: 683
Max. Besucher pro Tag: 4.388
gerade online: 2
max. online: 305
Seitenaufrufe gesamt: 40.151.428
Seitenaufrufe diese Seite: 1
Statistiken
Google
Powered by: phpMyForum 4.1.17 © Christoph Roeder