Autor Nachricht

mark100

(Beginner)

Beiträge: 6
Registriert seit: 07.12.10

SW12

habe nun schon die zweite Traveler SW12 Digitalkamera innerhalb einer Woche bei Hofer gekauft.Fotos sind schön - die Videos ruckeln so swohl sichtbar beim filmen, als auch beim abspielen am PC. Egal ob mit der mitgelieferten High-Speed 2 GB Karte, aber auch mit normalen SD 2 GB/4 GB Karten. Das ganze im HD aber auch im VGA Modus. Was kann das sein. Bin schon drauf und dran, die Kamera zum 2. Mal zurückzugeben.

Danke & BG
Mark
07.12.10, 18:02:46

dl3mcj

(Moderator)

Beiträge: 7612
Registriert seit: 26.12.05

PDC-3350
GR-DX25E
DC-5300/6200/8600/80sz/XZ6/120
Slimline X6
IS-12/SZ-7
HD-10XI/DV-23HD
WC0001/...2B
MD87021
SU1071

Beim Anschauen am PC kann es der falsche Codec oder ein zu langsamer PC sein. Kannst du uns mal so ein Video zur Verfügung stellen?

Grüße aus Eching
Peter
07.12.10, 18:16:53

mark100

(Beginner)

Beiträge: 6
Registriert seit: 07.12.10

SW12

Zitat von dl3mcj:
Beim Anschauen am PC kann es der falsche Codec oder ein zu langsamer PC sein. Kannst du uns mal so ein Video zur Verfügung stellen?


weiß nicht wie ich das video hochladen soll..
nein es hat sicher nichts mit dem pc zu tun - ich schneide damit meine hdtv aufnahmen und das problemlos. hab aber auch schon einen anderen pc probiert und verschiedene player. wie gesagt, man merkt beim filmen mit der kamera teilweise, dass es schon beim filmen ordentlich ruckelt...
07.12.10, 18:21:43

dl3mcj

(Moderator)

Beiträge: 7612
Registriert seit: 26.12.05

PDC-3350
GR-DX25E
DC-5300/6200/8600/80sz/XZ6/120
Slimline X6
IS-12/SZ-7
HD-10XI/DV-23HD
WC0001/...2B
MD87021
SU1071

Schick' es mir als Mailanhang (siehe Menüpunkt Kontakt)

Grüße aus Eching
Peter
07.12.10, 18:53:18

mark100

(Beginner)

Beiträge: 6
Registriert seit: 07.12.10

SW12

Zitat von dl3mcj:
Schick' es mir als Mailanhang (siehe Menüpunkt Kontakt)


habs an die traveler forum e-mail adresse gesendet.
07.12.10, 18:58:37

dl3mcj

(Moderator)

Beiträge: 7612
Registriert seit: 26.12.05

PDC-3350
GR-DX25E
DC-5300/6200/8600/80sz/XZ6/120
Slimline X6
IS-12/SZ-7
HD-10XI/DV-23HD
WC0001/...2B
MD87021
SU1071

Ich habe das Video verkleinert und in mp4 umgewandelt. Darf ich es hier verlinken?

Es scheint, als bewegst du die Cam viel zu schnell. Da wird einem ja fast schwindlig. Dreh dich mal (deutlich) langsamer.

Grüße aus Eching
Peter
07.12.10, 19:24:16

mark100

(Beginner)

Beiträge: 6
Registriert seit: 07.12.10

SW12

Zitat von dl3mcj:
Ich habe das Video verkleinert und in mp4 umgewandelt. Darf ich es hier verlinken?

Es scheint, als bewegst du die Cam viel zu schnell. Da wird einem ja fast schwindlig. Dreh dich mal (deutlich) langsamer.


wollt nur demonstrieren wie schlimm die ruckler sind. hab dir nochmals zwei filmchen gesendet, bei welchen ich mich langsam drehe (diese kannst du auch online stellen). mit unserer canon ixus ist das kein problem - sieht alles normal aus...
07.12.10, 19:43:00

dl3mcj

(Moderator)

Beiträge: 7612
Registriert seit: 26.12.05

PDC-3350
GR-DX25E
DC-5300/6200/8600/80sz/XZ6/120
Slimline X6
IS-12/SZ-7
HD-10XI/DV-23HD
WC0001/...2B
MD87021
SU1071

Zitat von mark100:
wollt nur demonstrieren wie schlimm die ruckler sind. hab dir nochmals zwei filmchen gesendet, bei welchen ich mich langsam drehe (diese kannst du auch online stellen).
Hier erst mal das Erste: http://tforum.traveler-forum.de/users/dl3mcj/test/Mark100_TEST_x264.mp4 (~1,7MB)

Spontan fällt mir noch dazu ein, dass es zu wenig Licht sein könnte. Mir scheint das (Original)Video ziemlich verrauscht. Allerdings habe ich keinen Vergleich. Vielleicht muss das ja so sein.

Mal sehen, ob noch jemand eine Idee hat...

Grüße aus Eching
Peter
07.12.10, 19:53:33

dl3mcj

(Moderator)

Beiträge: 7612
Registriert seit: 26.12.05

PDC-3350
GR-DX25E
DC-5300/6200/8600/80sz/XZ6/120
Slimline X6
IS-12/SZ-7
HD-10XI/DV-23HD
WC0001/...2B
MD87021
SU1071

Dieses ist deutlich besser - zumindest am Anfang. Zwischendurch ruckelt's wieder:

http://tforum.traveler-forum.de/users/dl3mcj/test/Mark100_PICT0001_x264.mp4 (~0,8MB)

Grüße aus Eching
Peter
07.12.10, 20:01:42

mark100

(Beginner)

Beiträge: 6
Registriert seit: 07.12.10

SW12

Zitat von dl3mcj:
Zitat von mark100:
wollt nur demonstrieren wie schlimm die ruckler sind. hab dir nochmals zwei filmchen gesendet, bei welchen ich mich langsam drehe (diese kannst du auch online stellen).
Hier erst mal das Erste: http://tforum.traveler-forum.de/users/dl3mcj/test/Mark100_TEST_x264.mp4 (~1,7MB)

Spontan fällt mir noch dazu ein, dass es zu wenig Licht sein könnte. Mir scheint das (Original)Video ziemlich verrauscht. Allerdings habe ich keinen Vergleich. Vielleicht muss das ja so sein.

Mal sehen, ob noch jemand eine Idee hat...


genau so ist es - die digitalkamera ist diesbezüglich unberechenbar (und wie gesagt, zwei gleichartige modelle in zwei unterschiedlichen filialen gekauft und bei beiden das selbe).
07.12.10, 20:03:43

Kacki

(Experte)

Beiträge: 4535
Registriert seit: 21.06.04

Tevion SZ8
(August '12)
Traveler DC-XZ6
(Juni '07)
Canon EOS 400D
(Herbst '06)
Traveler DC 8300
(Herbst '05)
Traveler DC 5300
(Herbst '03)
Olympus C920Z
(Herbst '99)

Jaha... Moment... ich habe mir die gerade auch mal angesehen. Das ist kein Ruckeln! Wenn ein Video ruckelt, dann stottert auch der Ton. Für mich sieht es so aus, als wenn schlicht und einfach die Bildwiederholfrequenz (fps) nicht für solch schnelle Bewegungen ausreicht.
Da kommt die Kamera wahrscheinlich an ihre Grenzen.
07.12.10, 21:18:43

Kacki

(Experte)

Beiträge: 4535
Registriert seit: 21.06.04

Tevion SZ8
(August '12)
Traveler DC-XZ6
(Juni '07)
Canon EOS 400D
(Herbst '06)
Traveler DC 8300
(Herbst '05)
Traveler DC 5300
(Herbst '03)
Olympus C920Z
(Herbst '99)

Also... ich versuche mal, mein Videokompressions-Halbwissen zu einem für mich plausiblem Alibi für das hier beobachtete "Phänomen" zurechtzuflicken:

Wenn man mit der Kamera filmt, macht sie zunächst ein volles Bild (I-Frame), und für eine gewisse Anzahl der Folgebilder reicht es dann aus, nur die Deltas, also die Änderungen zum vorherigen Bild zu beschreiben. Ich glaube, ein I-Frame und die dazugehörigen Deltabilder (P- und B-Frames) bilden eine GoP (Group of Pictures). Irgendwann "frischt" die Kamera die laufende Sequenz mal wieder mit einem neuen I-Frame auf, gefolgt von den Deltas, u.s.w.
Im Allgemeinen ist ein I-Frame, weil es ja ein Vollbild ist, größer als ein P- oder B-Frame.

Die Traveler SW12 kann 30 Bilder pro Sekunde (30 fps) verarbeiten. Wenn sich während der Aufnahme das Objekt nur langsam bewegt, also sich zwei aufeinander folgende Bildinformationen nur wenig unterscheiden, kann die Kamera wunderbar immer mal wieder ein I-Frame schießen und dann eine optimierte Anzahl von P- und B-Frames anhängen.

Wenn Du die Kamera insgesamt vor einem vordergründigen detailreichen Motiv schwenkst (worst-case!), dann hat sich zwischen zwei Folgebildern definitiv alles verändert. Je schneller, desto weiter sind die Bildpunkte verschoben bzw. verdreht. Jetzt hat die Kamera (der Videoprozessor) die Wahl, entweder ein sehr aufwändiges Delta berechnen oder gleich ein neues I-Frame schießen. Auf jeden Fall kostet das viel mehr Rechenzeit oder Datendurchsatz, schlussendlich lässt der Prozessor vielleicht auch noch einzelne Frames fallen weil er mit der Echtzeit-Verarbeitung nicht nachkommt... Dann stottert halt die Schwenksequenz. Das sieht man doch sogar bei hochwertigen Filmkameras im Fernsehen, nur vielleicht nicht so extrem...
07.12.10, 21:40:27

mark100

(Beginner)

Beiträge: 6
Registriert seit: 07.12.10

SW12

Zitat von Kacki:
Also... ich versuche mal, mein Videokompressions-Halbwissen zu einem für mich plausiblem Alibi für das hier beobachtete "Phänomen" zurechtzuflicken:

Wenn man mit der Kamera filmt, macht sie zunächst ein volles Bild (I-Frame), und für eine gewisse Anzahl der Folgebilder reicht es dann aus, nur die Deltas, also die Änderungen zum vorherigen Bild) zu beschreiben. Ich glaube, ein I-Frame und die dazugehörigen Deltabilder (P- und B-Frames) bilden eine GoP (Group of Pictures). Logischerweise ist ein I-Frame, weil es ja ein Vollbild ist, im Allgemeinen größer als ein P- oder B-Frame.

na gut, aber so ein starkes ruckeln hab ich noch nie gesehen. hab vergleichsweise unsere ixus 60 genommen und da ruckelt nichts. bei amazon habe ich mir testweise für meine tochter eine billige rollei 102 bestellt - da ruckelt auch überhaupt nichts - alles ganz flüssig. scheint wirklich an der sw12 zu liegen - schade, denn solche kameras mit strass-steinen sind doch sehr für kinder geeignet und die filmen nunmal auch - was ja auch der sinn solcher geräte ist. ist doch schade, wenn man dann mit ruckeligen landschulwochen videos heimkommt. die fotos sind nämlich recht gut.

Die Traveler SW12 kann 30 Bilder pro Sekunde (30 fps) verarbeiten. Wenn sich während der Aufnahme das Objekt nur langsam bewegt, also sich zwei aufeinander folgende Bildinformationen nur wenig unterscheiden, kann die Kamera wunderbar immer mal wieder ein I-Frame schießen und dann eine optimierte Anzahl von P- und B-Frames anhängen.

Wenn Du die Kamera insgesamt vor einem vordergründigen deitailreichen Motiv schwenkst (worst-case!), dann hat sich zwischen zwei Folgebildern definitiv alles verändert. Je schneller, desto weiter sind die Bildpunkte verschoben bzw. verdreht. Jetzt hat die Kamera (der Videoprozessor) die Wahl, entweder ein sehr auswändiges Delta berechnen oder gleich ein neues I-Frame schießen. Auf jeden Fall kostet das viel mehr Rechenzeit oder Datendurchsatz, schlussendlich lässt der Prozessor vielleicht auch noch einzelne Frames fallen weil er mit der Echtzeit-Verarbeitung nicht nachkommt... Dann stottert halt die Schwenksequenz. Das sieht man doch sogar bei hochwertigen Filmkameras im Fernsehen, nur vielleicht nicht so extrem...
07.12.10, 21:44:49

Kacki

(Experte)

Beiträge: 4535
Registriert seit: 21.06.04

Tevion SZ8
(August '12)
Traveler DC-XZ6
(Juni '07)
Canon EOS 400D
(Herbst '06)
Traveler DC 8300
(Herbst '05)
Traveler DC 5300
(Herbst '03)
Olympus C920Z
(Herbst '99)

Zitat von mark100:
na gut, aber so ein starkes ruckeln hab ich noch nie gesehen. hab vergleichsweise unsere ixus 60 genommen und da ruckelt nichts. bei amazon habe ich mir testweise für meine tochter eine billige rollei 102 bestellt - da ruckelt auch überhaupt nichts - alles ganz flüssig. scheint wirklich an der sw12 zu liegen - schade, denn solche kameras mit strass-steinen sind doch sehr für kinder geeignet und die filmen nunmal auch - was ja auch der sinn solcher geräte ist. ist doch schade, wenn man dann mit ruckeligen landschulwochen videos heimkommt. die fotos sind nämlich recht gut.


Die IXUS 60 filmt mit 60 fps, also doppelt so viele Bilder pro Zeit, da ist das Delta zwischen zwei Frames kleiner. Dafür kann sie dann aber nur in QVGA-Auflösung filmen, was ist das, das sind ja nur lächerliche 320x240 Pixel, oder? Logisch, dass sie dann problemlos die doppelte Bildrate schafft und sich wahrscheinlich sogar trotzdem noch langweilt. Die Traveler filmt in HD mit 1.280x720, das ist das 12fache der Bildinformation, die der Prozessor in Echtzeit bearbeiten muss!

Kann man bei der Traveler irgendwo im Menü die Auflösung im Videomodus runterschrauben? Falls ja, würde es mich nicht wundern, wenn das Problem dadurch wie von selbst verpufft...
07.12.10, 22:35:10
Schnelle Antwort direkt hier - sonst auf den Antwort Button rechts klicken!

Beitrag erstellen

Board Code? HTML? Smilies? E-Mail bei neuen Antworten?

Gehe zu:
Forum Regeln:

Es ist ihnen nicht erlaubt, neue Beiträge zu schreiben.
Es ist ihnen nicht erlaubt, neue Themen zu erstellen.
Es ist ihnen nicht erlaubt, ihre Beiträge zu bearbeiten.
Es ist ihnen nicht erlaubt, ihre Beiträge zu löschen.


HTML Code ist AUS
Board Code ist AN
Smilies sind AN
Umfragen sind AUS

Benutzer in diesem Thema
Es lesen 0 Gäste und folgende Benutzer dieses Thema:

Ähnliche Themen
Thema Antworten Hits Letzter Beitrag
7 Dateien
Gehe zum ersten neuen Beitrag Slimline gekauft- bin schon gespannt
207 241351
28.12.06, 08:21:17
Gehe zum letzten Beitrag von Pummelchen
1 Dateien
Gehe zum ersten neuen Beitrag Probleme mit der Cam
18 5478
09.11.10, 21:01:16
Gehe zum letzten Beitrag von HondaNC27
6 Dateien
Gehe zum ersten neuen Beitrag Traveler DV-10 HD Camcorder
60 32774
04.10.12, 06:51:05
Gehe zum letzten Beitrag von dl3mcj
Gehe zum ersten neuen Beitrag Kamera will nicht mehr richtig filmen?
27 7005
28.09.06, 16:37:10
Gehe zum letzten Beitrag von Eve
2 Dateien
Gehe zum ersten neuen Beitrag "alte" Videocasetten ...
8 1427
16.12.10, 20:45:30
Gehe zum letzten Beitrag von HondaNC27
sitemap
Ausführzeit: 0.0525 sec. DB-Abfragen: 15
Der Counter läuft seit dem 02.04.2006.
Erfasst werden nur Direktaufrufe zu den Seiten.
Nicht erfasst sind Aufrufe über den eingebauten Feedreader.
Feedreaderaufrufe fehlen in der Statisik und der Onlineliste,
somit liegen die echten Zugriffszahlen über den angezeigten Werten.
Besucher gesamt: 6.847.406
Besucher heute: 537
Besucher gestern: 1.720
Max. Besucher pro Tag: 7.294
gerade online: 11
max. online: 305
Seitenaufrufe gesamt: 41.519.716
Seitenaufrufe diese Seite: 1
Statistiken
Google
Powered by: phpMyForum 4.1.17 © Christoph Roeder