Autor Nachricht

Hammurabi

(Member)

Beiträge: 45
Registriert seit: 07.05.05

Travelle DC-5300, DC-6300, DC-8300,

Tach, die Experten,

habe seit kurzem auch eine DC-8300 ( Hörst sich an wie ein Flugzeug, oder? ).
Seit heute macht sie folgendes:
Ich nehme ein Bild auf.
Es erfolgt kein Blitz.
Das Licht bleibt rot und es geht nichts mehr vor oder zurück.
Das Objektiv bleibt ausgefahren.
Es nützt mir auch nichts, wenn ich den Akku rausziehe und wieder einstecke, da das geblitzte Bild nicht gespeichert ist und dieselbe Geschichte von vorne anfängt!?

Kann mir vielleicht jemand in die Seite treten?

Schönen Restsonntag allerseits!

Hammurabi
28.11.10, 14:23:00

HondaNC27

(Experte)

Beiträge: 4147
Registriert seit: 07.05.06

Traveler DC 5300 / 6900 / XZ6
Analog Canon EOS500N
Canon EOS 1000D
Traveler HS9
Traveler DC-5300, baugleich Maginon DC-5350
Traveler DV-IO HD

Eine Frage, wie alt ist der Akku! Bei Aufnahmen ohne Blitz funzt es dann?
Ansonsten zum Treten bitte eine Nummer ziehen, es gibt soviele Anwärter!51.gif

Gruß HondaNC27 (hondaknipser) aus Friedberg / Hessen
28.11.10, 14:41:32

dl3mcj

(Moderator)

Beiträge: 7591
Registriert seit: 26.12.05

PDC-3350
GR-DX25E
DC-5300/6200/8600/80sz/XZ6/120
Slimline X6
IS-12/SZ-7
HD-10XI/DV-23HD
WC0001/...2B
MD87021
SU1071

Hast du die hier beschriebene Vorgehensweise schon probiert: http://traveler-forum.de/phpmyforum/topic.php?id=4685&

Grüße aus Eching
Peter
28.11.10, 14:50:28

Hammurabi

(Member)

Beiträge: 45
Registriert seit: 07.05.05

Travelle DC-5300, DC-6300, DC-8300,

Also, der bzw. die Akkus sind voll und neu.
Ich habe mehrere probiert.

Und bezüglich des Probierens s. meine mail:
Es nützt mir auch nichts, wenn ich den Akku rausziehe und wieder einstecke,

Mehr hat offenbar der Kamerad ja nicht gemacht, aber soweit komme ich ja garnicht!
Aufnahme ( es erfolgt kein Blitz!)
Bild wird gezeigt.
Rote Lampe geht an.
Feierabend.
Das Bild ist nicht gespeichert.

Bis zum nächsten Mal.

Hammurabi
28.11.10, 15:10:01

HondaNC27

(Experte)

Beiträge: 4147
Registriert seit: 07.05.06

Traveler DC 5300 / 6900 / XZ6
Analog Canon EOS500N
Canon EOS 1000D
Traveler HS9
Traveler DC-5300, baugleich Maginon DC-5350
Traveler DV-IO HD

Wohl ein unrentabler Fall für den Service, wenn auch ein Reset nichts nutzt!

Gruß HondaNC27 (hondaknipser) aus Friedberg / Hessen
28.11.10, 15:21:48

Thomas

(Administrator)

Beiträge: 11840
Registriert seit: 10.06.04

DC-XZ6 DC-8600/8300
Slimline X5/6/7
DC-5300/6300

Bevor du die Cam entsorgst, teste mal eine neue (Standard) Speicherkarte in der Cam formatiert, nicht größer wie 1GB. Verwende dabei nur das Netzteil ohne eingelegten Akku. Berichte mal über das Ergebniss. freuen

Grüße aus Schwarzenbach Saale in Oberfranken.
28.11.10, 15:57:43

Hammurabi

(Member)

Beiträge: 45
Registriert seit: 07.05.05

Travelle DC-5300, DC-6300, DC-8300,

Jetzt habe ich die Werkseihnstellung angeklickt und durchgeführt.
Beim Knipsen blitzt das Ding nun wieder, hilft aber auch nichts, weil anschliessend dasselbe wie vorher kommt.
Rote Lampe
Akku muss raus und wieder rein, um dann wenigstens das Objektiv einzufahren. Bild wird nicht gespeichert.

Sondermüll???

Schönen Abend auch.

Hammurabi

P.S.: Wie gut ist eigentlich die DC 7900?
28.11.10, 16:57:52

Thomas

(Administrator)

Beiträge: 11840
Registriert seit: 10.06.04

DC-XZ6 DC-8600/8300
Slimline X5/6/7
DC-5300/6300

Zitat von Thomas:
Bevor du die Cam entsorgst, teste mal eine neue (Standard) Speicherkarte in der Cam formatiert, nicht größer wie 1GB. Verwende dabei nur das Netzteil ohne eingelegten Akku. Berichte mal über das Ergebniss. freuen


Hast du dies getestet?

Grüße aus Schwarzenbach Saale in Oberfranken.
28.11.10, 18:27:50

Hammurabi

(Member)

Beiträge: 45
Registriert seit: 07.05.05

Travelle DC-5300, DC-6300, DC-8300,

Habe ich soeben getestet mit dem Ergebnis,
dass nixxx passiert! Die Kamera muckt ganz kurz, geht aus und nun bekomme ich noch nicht mal mehr das Objektiv rein!

Also, Schräubchen raus und Müll?

Aber es kommt ja noch viel schöner:

Ich habe ja noch eine DC 7900, dachte ich.
Ich habe sie ausprobieren wollen, geht aber nicht.
Zunächst geht der Blitz nicht.
Dann längeres Blinken rot/ grün.
Dann nur noch ganz kurz grün und aus und nicht mehr an!?
Neue Akkus sind drin.

Also, Schräubchen raus und Müll?

Beide Kameras habe ich von Verkäufern von ebay und beide somit in den Sand gesetzt. Schöne ....

Hammurabi


28.11.10, 19:21:10

Thomas

(Administrator)

Beiträge: 11840
Registriert seit: 10.06.04

DC-XZ6 DC-8600/8300
Slimline X5/6/7
DC-5300/6300

Nun müßte man wissen ob es die Cam oder das Netzteil ist. Hast du zum Prüfen noch eines z. B. von deiner DC-5300. ?
(Ein defektes Netzteil könnte dafür verantwortlich sein das die Akkus nicht mehr richtig geladen werden und die Cam damit nicht vernüftig läuft.)

Warscheinlich haste Pech und die Cam ist defekt.

Ist schade da es gerade für wenig Geld Neuware mit Garantie bei Globus, Amazon und Ebay gab. freuen

Grüße aus Schwarzenbach Saale in Oberfranken.
28.11.10, 20:12:47

Hammurabi

(Member)

Beiträge: 45
Registriert seit: 07.05.05

Travelle DC-5300, DC-6300, DC-8300,

Tach, die Experten,

ich habe nun nochmal ( und das ist wirklich das letzte Mal ) eine Aldi-Digicam gekauft. Die ist zwar neu, aber es ist kein Zubehör dabei. Demzufolge auch keine Gebrauchsanweisung.
Bei Traveler- wie sollte es anders sein, ist diese auch nicht zu haben. Da ist alles mögliche an Typen aufgeführt, aber keine DC8900!? Ist denn das Ding schon so alt?
Als ich mir das Gerät angesehen und etwas herumprobiert habe, hätte ich es am liebsten gleich wieder in die Ecke geknallt.
1. Ein Akku-/ Kartenverschluss, von dem jeder weiss, dass er spätestens nach dem 20. Mal defekt sein wird.
Ein Ladeanschluss auf der Unterseite der Kamera. Da war wohl der Herr Inschinöhr-Dieseiner völlig besoffen!?
Ich habe verzweifelt danach gesucht, wo man "Grundeinstellungen" vornehmen kann ( Z. Bsp. das Datum ). Da ist nichts zu finden. Auf den 3 Knöpfen, die vorhanden sind, habe ich jedenfalls nichts gefunden. Da lobe ich mir meine alte DC5300 ( der Herr habe sie selig! ). Da war alles selbsterklärend und jeder Hiwi konnte drinrumrühren.
Und stabil war sie auch noch!
Weiss jemand, wo ich eine Betriebs-/ Gebrauchsanweisung herbekommen kann?

Beste Grüsse

Hammurabi
02.12.10, 15:18:31

Thomas

(Administrator)

Beiträge: 11840
Registriert seit: 10.06.04

DC-XZ6 DC-8600/8300
Slimline X5/6/7
DC-5300/6300

Zitat von Hammurabi:
Da lobe ich mir meine alte DC5300 ( der Herr habe sie selig! ). Da war alles selbsterklärend und jeder Hiwi konnte drinrumrühren.
Und stabil war sie auch noch!
Weiss jemand, wo ich eine Betriebs-/ Gebrauchsanweisung herbekommen kann?

Beste Grüsse

Hammurabi


Also die DC-5300 gibts zur Zeit noch neu mit Garantie bei Ebay. 36 Euro inkl. Versand...... da kann man glaube ich nicht meckern.

Das Zubehör ist entgegen dem damaligen Angbot von Aldi aber stark reduziert auf das nötige begrenzt.

klick

Ich was aber nicht ob man die unrsprüngliche oder die Nachfolgeversion bekommt. freuen

Grüße aus Schwarzenbach Saale in Oberfranken.
02.12.10, 15:57:57

Hammurabi

(Member)

Beiträge: 45
Registriert seit: 07.05.05

Travelle DC-5300, DC-6300, DC-8300,

...und wo es eine Betriebs/ Gebrauchsanleitung für die DC8900 gibt, ist nicht bekannt?

Beste Grüsse

Hammurabi
02.12.10, 16:28:03

dl3mcj

(Moderator)

Beiträge: 7591
Registriert seit: 26.12.05

PDC-3350
GR-DX25E
DC-5300/6200/8600/80sz/XZ6/120
Slimline X6
IS-12/SZ-7
HD-10XI/DV-23HD
WC0001/...2B
MD87021
SU1071

Zitat von Hammurabi:
...und wo es eine Betriebs/ Gebrauchsanleitung für die DC8900 gibt, ist nicht bekannt?
Doch: http://www.traveler-service.de/cms/index.php?id=downloads-traveler-dc8900-us

Grüße aus Eching
Peter
02.12.10, 16:49:54

Hammurabi

(Member)

Beiträge: 45
Registriert seit: 07.05.05

Travelle DC-5300, DC-6300, DC-8300,

Hallo,

diesen Schwachsinn habe ich auch gefunden!

Dies ist sicher deshalb so abgefasst, da die Traveler in Mio-Auflage noch USA verkauft wird. Blöder geht´s nun wirklich nicht.wallbash.gif

Eine deutsche Anleitung habe ich vergeblich gesucht und eine Kontakt email gibt´s schon überhaupt nicht.
Das sind alles Fakten, warum man diese Geräte nicht kaufen sollte.

Schönen Abend auch noch.2gutenacht.gif

Hammurabi
02.12.10, 17:38:31

Thomas

(Administrator)

Beiträge: 11840
Registriert seit: 10.06.04

DC-XZ6 DC-8600/8300
Slimline X5/6/7
DC-5300/6300

Mal die Ruhe bewahren. Wenn die Cam in Deutschland nicht verkauft wurde, warum sollten sie dann für eine für den amerikanischen Mark produzierten Cam eine Anleitung in Deutsch zum download anbieten?.

Wir und der Traveler-Service können nichts dafür das du dir eine fürs Ausland produzierte Cam gebraucht ohne deutsche Anleitung gekauft hast.
Hättest du uns gefragt hätten wir dir vielleicht eher zu einem anderen Traveler-model wie der DC-5300, 8300, 8600, oder XZ6 geraten.

Aber probiere doch mal eines...... wenn du mit der amerikanischen Anleitung nicht klar kommst, lade dir doch die deutsche Anleitung von einer ähnlichen Cam wie z. B. der DC-7900 herunter.

Soviel wird sich die Bedienung wohl nicht unterscheiden. Und das die technischen Daten in Bezug der Megapixel abweichen, damit wirst du wohl leben können.

Probier mal die Anleitung hier

Und wie gesagt bei uns schimpfen bringt gar nichts. Wir versuchen nur zu helfen. Wir produzieren die Cams nicht. freuen


Schönen Abend auch noch.2gutenacht.gif

Thomas freuen

Grüße aus Schwarzenbach Saale in Oberfranken.
02.12.10, 17:48:33

Hammurabi

(Member)

Beiträge: 45
Registriert seit: 07.05.05

Travelle DC-5300, DC-6300, DC-8300,

Aber Herr Thomas!

Ich habe doch nicht über euch geschimpft!!!
Im Gegenteil, ich finde eure Sache grossartig!
Zunächst eine Richtigstellung: Die Kamera ist neu und nicht gebraucht. Dass die für den Ami-Markt produziert wird/ wurde, kann kein Mensch wissen, wenn es nirgendwo steht.
Ausserdem; Das ist keine Gebrauchsanweisung, das ist ein Jammerwitz! Da steht so gut wie nichts drin. Lediglich die Symbole werden erläutert, aber im Detail gibt´s garnichts.
Die Handhabung und die Anordnung sowie die Symbole der 7900 ist völlig anders als die der 8900.
Und mir ging es ja zunächst mal darum, ein Datum einzugeben. Wenn man da erst einen 6-wöchigen Kurs in Karlsruhe oder Wolfersheimbüttelhausendorftallebenberg 51.gifmitmachen muss, ist das etwas happig.

Nochmals einen geruhsamen und friedlichen Abend.

Hammurabi
02.12.10, 19:40:25
Schnelle Antwort direkt hier - sonst auf den Antwort Button rechts klicken!

Beitrag erstellen

Board Code? HTML? Smilies? E-Mail bei neuen Antworten?

Gehe zu:
Forum Regeln:

Es ist ihnen nicht erlaubt, neue Beiträge zu schreiben.
Es ist ihnen nicht erlaubt, neue Themen zu erstellen.
Es ist ihnen nicht erlaubt, ihre Beiträge zu bearbeiten.
Es ist ihnen nicht erlaubt, ihre Beiträge zu löschen.


HTML Code ist AUS
Board Code ist AN
Smilies sind AN
Umfragen sind AUS

Benutzer in diesem Thema
Es lesen 1 Gäste und folgende Benutzer dieses Thema:

Ähnliche Themen
Thema Antworten Hits Letzter Beitrag
71 Dateien
Gehe zum ersten neuen Beitrag .........eine Netzwerkkamera!
391 288144
13.04.16, 17:45:48
Gehe zum letzten Beitrag von Kacki
52 Dateien
Gehe zum ersten neuen Beitrag Wer kennt sich mit Klempnergedöns aus?
257 343234
01.06.13, 23:36:38
Gehe zum letzten Beitrag von Kacki
21 Dateien
Gehe zum ersten neuen Beitrag Providerwechsel, das macht Spaß!
230 234048
06.10.16, 17:16:02
Gehe zum letzten Beitrag von HondaNC27
7 Dateien
Gehe zum ersten neuen Beitrag Slimline gekauft- bin schon gespannt
207 237007
28.12.06, 08:21:17
Gehe zum letzten Beitrag von Pummelchen
37 Dateien
Gehe zum ersten neuen Beitrag Traveler DC-XZ6 Digital-Kamera, 10.1 Megapixel für 199 Euro bei Aldi Süd ab Montag den 25. 06. 2007
244 267832
01.09.07, 15:18:01
Gehe zum letzten Beitrag von Thomas
sitemap
Ausführzeit: 0.259 sec. DB-Abfragen: 15
Der Counter läuft seit dem 02.04.2006.
Erfasst werden nur Direktaufrufe zu den Seiten.
Nicht erfasst sind Aufrufe über den eingebauten Feedreader.
Feedreaderaufrufe fehlen in der Statisik und der Onlineliste,
somit liegen die echten Zugriffszahlen über den angezeigten Werten.
Besucher gesamt: 6.485.961
Besucher heute: 438
Besucher gestern: 803
Max. Besucher pro Tag: 4.388
gerade online: 4
max. online: 305
Seitenaufrufe gesamt: 39.846.619
Seitenaufrufe diese Seite: 1
Statistiken
Google
Powered by: phpMyForum 4.1.17 © Christoph Roeder