Autor Nachricht

schi

(Newbie)

Beiträge: 4
Registriert seit: 08.01.08

DC 6300

Hallo und so.
Bin auf der Suche nach der Firmware 1.16 für Traveler DC 6300 , den ich hatte versehendlich ein 1 Gb SD-Karte eingesteckt und nachher ging nichts mehr ,
also sie kennt KEINE Karte mehr. Nun hoffe ich das die Firmware den Fehler behebt.
08.01.08, 21:59:39

dl3mcj

(Moderator)

Beiträge: 7594
Registriert seit: 26.12.05

PDC-3350
GR-DX25E
DC-5300/6200/8600/80sz/XZ6/120
Slimline X6
IS-12/SZ-7
HD-10XI/DV-23HD
WC0001/...2B
MD87021
SU1071

Ich wüßte jetzt keine Quelle für eine Firmware für die DC-6300.

Hast du schon die Resetmaßnahmen versucht?
  • SD-Card herausnehmen
  • Akku herausnehmen
  • längere Zeit* ohne Akku stehen lassen
  • Werkseinstellungen einstellen

*Versuche haben gezeigt, dass die Cam viele Stunden braucht, bis sie die Zeiteinstellung verliert. Solange solltest du mindestens warten, bis du den Akku wieder einbaust.

Grüße aus Eching
Peter
08.01.08, 22:32:28

HondaNC27

(Experte)

Beiträge: 4150
Registriert seit: 07.05.06

Traveler DC 5300 / 6900 / XZ6
Analog Canon EOS500N
Canon EOS 1000D
Traveler HS9
Traveler DC-5300, baugleich Maginon DC-5350
Traveler DV-IO HD

Hallo Schi, nimm doch mal einfach den Akku raus für ein paar Minuten, setzte die Cam auf Werkseinstellung zurück und nimm mal eine 512er Karte. Da brauchst Du keine neue Firmware.

Gruß HondaNC27 (hondaknipser) aus Friedberg / Hessen

Gruß HondaNC27 (hondaknipser) aus Friedberg / Hessen
08.01.08, 22:33:41

HondaNC27

(Experte)

Beiträge: 4150
Registriert seit: 07.05.06

Traveler DC 5300 / 6900 / XZ6
Analog Canon EOS500N
Canon EOS 1000D
Traveler HS9
Traveler DC-5300, baugleich Maginon DC-5350
Traveler DV-IO HD

uuups, dl3mcj war wieder schneller!

061a.gif

Gruß HondaNC27 (hondaknipser) aus Friedberg / Hessen

Gruß HondaNC27 (hondaknipser) aus Friedberg / Hessen
08.01.08, 22:35:11

schi

(Newbie)

Beiträge: 4
Registriert seit: 08.01.08

DC 6300

OK dann werde ich mal einige Stunden warten und es dann nochmals versuchen.
vorab mal danke.gif
08.01.08, 22:56:32

Thomas

(Administrator)

Beiträge: 11842
Registriert seit: 10.06.04

DC-XZ6 DC-8600/8300
Slimline X5/6/7
DC-5300/6300

Ursache ist, das die Cam nur Standard-Karten bis 512MB unterstützt. Größere Karten oder High Speed Karten können die Cam zum aufhängen bringen. Also unbedingt die Karte vor dem Einlegen des Akkus entfernt lassen.

Grüße aus Schwarzenbach Saale in Oberfranken.
08.01.08, 23:16:15

dl3mcj

(Moderator)

Beiträge: 7594
Registriert seit: 26.12.05

PDC-3350
GR-DX25E
DC-5300/6200/8600/80sz/XZ6/120
Slimline X6
IS-12/SZ-7
HD-10XI/DV-23HD
WC0001/...2B
MD87021
SU1071

Zitat von schi:
OK dann werde ich mal einige Stunden warten und es dann nochmals versuchen.
vorab mal danke.gif
Sag' uns doch dann das Ergebnis...

Grüße aus Eching
Peter
09.01.08, 06:56:22

HondaNC27

(Experte)

Beiträge: 4150
Registriert seit: 07.05.06

Traveler DC 5300 / 6900 / XZ6
Analog Canon EOS500N
Canon EOS 1000D
Traveler HS9
Traveler DC-5300, baugleich Maginon DC-5350
Traveler DV-IO HD

Denke die Cam müßte nach dem Reset wieder funktionieren. Naja, auf jeden Fall wird eine neue FW auch nicht helfen. Die Cam ist ja nur ausgelegt bis max 512MB SD - Karten!

Gruß HondaNC27 (hondaknipser) aus Friedberg / Hessen

Gruß HondaNC27 (hondaknipser) aus Friedberg / Hessen
09.01.08, 09:23:00

schi

(Newbie)

Beiträge: 4
Registriert seit: 08.01.08

DC 6300

Hallo , habe heute nochmals versucht die Karte 128 MB einzulegen und zu Starten "NICHTS" nur "Karte fehlt"
übrigens Datum und Uhrzeit auf null.
PS:Komisch ist das jetzt als Firmware plötzlich 1.11.gezeigt wird.
09.01.08, 20:38:32

dl3mcj

(Moderator)

Beiträge: 7594
Registriert seit: 26.12.05

PDC-3350
GR-DX25E
DC-5300/6200/8600/80sz/XZ6/120
Slimline X6
IS-12/SZ-7
HD-10XI/DV-23HD
WC0001/...2B
MD87021
SU1071

Hast du noch eine andere Karte zum Testen, ob's an der Karte oder der Cam liegen könnte?

Ansonsten fällt mir nur noch der Traveler-Service ein. Der Link ist hier ganz unten: http://traveler-forum.de/phpmyforum/site.php?template=links

Grüße aus Eching
Peter
09.01.08, 22:25:34

schi

(Newbie)

Beiträge: 4
Registriert seit: 08.01.08

DC 6300

Danke nochmal, habe jetzt eine Anfrage an die Servicestelle gestellt und werde mal Abwarten.
Vorab mal DANKE für eure Hilfe

PS.: Melde mich wieder sobald eine Lösung in Sicht!2gutenacht.gif
09.01.08, 22:39:25

Thomas

(Administrator)

Beiträge: 11842
Registriert seit: 10.06.04

DC-XZ6 DC-8600/8300
Slimline X5/6/7
DC-5300/6300

Zitat von dl3mcj:
Hast du noch eine andere Karte zum Testen, ob's an der Karte oder der Cam liegen könnte?


Ich würde die Cam mal zuerst nach Akku rausnehmen ganz ohne Karte testen. Wenn sie dann geht und nach Karte einlegen versagt liegt es wohl an einer falschen oder defekten Karte

---------------------
Was mit der Cam ist kann ich aus der Ferne nicht sagen.
Aber... Die Karte mit 1 GB darf auf jedenfall nicht eingelegt werden.

Ich hatte es auch schon das sich meine DC-6300 bei falschen Karten aufgehängt hatte. Die kann auf falsche Karten sehr empfindlich reagieren.

Allerdings meine Cam war danach nicht kaputt, entfernen von Karte und Akku reichte um die cam wieder zum Laufen zu bewegen.
Was mir allerdings neu ist und unbegreiflich.... wie sich durch falsche Karten der Firmwarestand ändern kann.......
Ich hätte den Firmwarestand danach nicht mal mehr aufrufen können, da die Cam auf nichts mehr reagierte..... verwirt


Grüße aus Schwarzenbach Saale in Oberfranken.
10.01.08, 02:19:47

Makedonce85

(Newbie)

Beiträge: 1
Registriert seit: 21.12.08

dc6300

hi
habe mir eine 2 gb gekauft! ist es irgendwie möglich durch ein SW Update mit der karte kompartibel zu machen...?
jetztige VER:1.16

danke!
21.12.08, 16:53:09

dl3mcj

(Moderator)

Beiträge: 7594
Registriert seit: 26.12.05

PDC-3350
GR-DX25E
DC-5300/6200/8600/80sz/XZ6/120
Slimline X6
IS-12/SZ-7
HD-10XI/DV-23HD
WC0001/...2B
MD87021
SU1071

Im Prinzip schon, wenn du eine entsprechende Firmware findest. Meines wissens ist die 1.16 die aktuelle Firmware für die DC-6300 - und die kann nur bis 512 MB.

Grüße aus Eching
Peter
21.12.08, 17:55:27

dobi

(Newbie)

Beiträge: 2
Registriert seit: 25.08.08

dc 6300

Hallo,
habe ein Problem mit meiner dc-6300.Die Kamera funktioniert nur wenn ich sie direkt an den 240er Strom hänge. Sobald ich den Stecker ziehe schaltet sich die Kamera ab.Habe neue Akkus gekauft,nützt aber trotzdem nichts.Bin mit meiner Weisheit am Ende.Vielleicht kann mir von euch jemand helfen?Gruss DOBI danke.gif
23.06.09, 22:08:58

Thomas

(Administrator)

Beiträge: 11842
Registriert seit: 10.06.04

DC-XZ6 DC-8600/8300
Slimline X5/6/7
DC-5300/6300

Hm.... das hört sich so an als ob entweder die Akkus defekt sind, oder ob sie vielleicht in der Cam keinen Konakt bekommen.

Mal was anderes.... Wenn du sie in der Cam lädst..... leuchtet da die Anzeige entsprechend?

Bei der DC-6300 von Aldi war eine Ladeschale dabei... Wenn du den Akku mit der Ladeschale und dem Netzteil lädst, wird da die Anzeige nach der Ladeschale grün?
freuen

Ps. auch ein neuer Akku kann defekt sein. Vor allen wenn er lange Zeit ohne Ladung gelagert war. freuen

Grüße aus Schwarzenbach Saale in Oberfranken.
23.06.09, 22:47:48

dobi

(Newbie)

Beiträge: 2
Registriert seit: 25.08.08

dc 6300

Hallo Thomas,
zuerst danke für deinen Tipp.Hab die neuen Akkus sofort nach Erhalt ausprobiert.Jedoch richtige Funktion Fehlanzeige.Hab mir auch schon gedacht dass vielleicht die Kontakte der Ladestation im Inneren der Cam fehlerhaft sind.Wollte aber erst vor Zerlegungsbeginn der Cam,euch um Rat fragen.Wie gesagt die Cam funktionert nur am Stromnetz.Beim anstecken an die 240 leuchtet die Ledlampe erst grün,dann sofort rot.Laden per Ladeschale muss ich erst ausprobieren.

Gruss aus Wallern,Österreich
24.06.09, 19:35:44

Thomas

(Administrator)

Beiträge: 11842
Registriert seit: 10.06.04

DC-XZ6 DC-8600/8300
Slimline X5/6/7
DC-5300/6300

Zitat von dobi:
Laden per Ladeschale muss ich erst ausprobieren.

Gruss aus Wallern,Österreich


Jo, und vor einem neuen Test in der Cam den Akku in der Ladeschale richtig voll laden!!!!! freuen

Grüße aus Schwarzenbach Saale in Oberfranken.
24.06.09, 20:08:07

Saliro

(Beginner)

Beiträge: 1
Registriert seit: 14.07.10

DC6300

Hallo,

wo bekomme ich denn die aktuelle Firmware her?

Ich habe auch eine Maginon DC6300 Firmware Version 1.05
14.07.10, 17:26:02

Thomas

(Administrator)

Beiträge: 11842
Registriert seit: 10.06.04

DC-XZ6 DC-8600/8300
Slimline X5/6/7
DC-5300/6300

Vermutlich gar nicht mehr. Jedenfalls kenne ich keine Quelle. Die Cam ist inzwischen so um 6 Jahre alt. freuen Da würde ich auf Weiterentwicklungen z. B. für größere Karten nicht hoffen.

Grüße aus Schwarzenbach Saale in Oberfranken.
14.07.10, 17:45:56
Schnelle Antwort direkt hier - sonst auf den Antwort Button rechts klicken!

Beitrag erstellen

Board Code? HTML? Smilies? E-Mail bei neuen Antworten?

Gehe zu:
Forum Regeln:

Es ist ihnen nicht erlaubt, neue Beiträge zu schreiben.
Es ist ihnen nicht erlaubt, neue Themen zu erstellen.
Es ist ihnen nicht erlaubt, ihre Beiträge zu bearbeiten.
Es ist ihnen nicht erlaubt, ihre Beiträge zu löschen.


HTML Code ist AUS
Board Code ist AN
Smilies sind AN
Umfragen sind AUS

Benutzer in diesem Thema
Es lesen 1 Gäste und folgende Benutzer dieses Thema:

Ähnliche Themen
Thema Antworten Hits Letzter Beitrag
Gehe zum ersten neuen Beitrag Achtung! Neues Update 3.20 für DC-8600
76 62274
13.04.09, 00:22:20
Gehe zum letzten Beitrag von Thomas
5 Dateien
Gehe zum ersten neuen Beitrag Neue Firmwareversion für die DC 8300
89 70051
03.12.14, 19:19:57
Gehe zum letzten Beitrag von rwg
Gehe zum ersten neuen Beitrag :) Neue Firmware ist da
41 23312
13.10.05, 12:56:00
Gehe zum letzten Beitrag von Icke
Gehe zum ersten neuen Beitrag Firmware
21 9769
03.09.09, 20:49:36
Gehe zum letzten Beitrag von Thomas
Gehe zum ersten neuen Beitrag Neue Firmware für die Slimline X6
29 19084
03.11.06, 19:15:07
Gehe zum letzten Beitrag von Chrissi123
sitemap
Ausführzeit: 0.0719 sec. DB-Abfragen: 15
Der Counter läuft seit dem 02.04.2006.
Erfasst werden nur Direktaufrufe zu den Seiten.
Nicht erfasst sind Aufrufe über den eingebauten Feedreader.
Feedreaderaufrufe fehlen in der Statisik und der Onlineliste,
somit liegen die echten Zugriffszahlen über den angezeigten Werten.
Besucher gesamt: 6.540.141
Besucher heute: 377
Besucher gestern: 411
Max. Besucher pro Tag: 4.388
gerade online: 2
max. online: 305
Seitenaufrufe gesamt: 40.154.338
Seitenaufrufe diese Seite: 1
Statistiken
Google
Powered by: phpMyForum 4.1.17 © Christoph Roeder