Autor Nachricht

Gabriel01

(Newbie)

Beiträge: 4
Registriert seit: 26.06.04

Hallo zusammen,
Bin neu hier und es ist mein erster Beitrag in diesem Forum ,das ich übrigens sehr hilfreich finde.
Habe seit gestern mehrere Stunden lang eure Beiträge sutdiert und merkte ,dass ich bisher fast nichts über meine Traveller wußte.
Am 22.10.2003 habe ich mir die DC-5300(X/27/03, SP3A171844, Ver.0,26) zugelegt.
Nach drei wochen wegen eines ständig leuchtenden grünen Punktes im TFT-Display eingeschickt und eine neue bekommen. Seitdem bin ich damit eigentlich zufrieden nur stören mich daran ein paar Kleinigkeiten:
1. Die Schreibfehler in der Menuführung,
2. Das Einblenden von Datum ist weder auf Display noch auf die Bilder möglich,
3.Jetzt habe ich wieder einen grün leuchtenden Punkt auf dem TFT entdeckt nur dieser ist nicht so intensiv wie der am Anfang (Ein Grund zum Einschicken???),

Hat Jemand die Cam. mit der Firmware Ver.0,26?
Lässt sie sich updaten ,dass das Datum drauf und die Fehler weg sind??
Was für CCD hat denn meine Cam?
Ich freue mich schon auf die Infos
P.S. Respekt an eve : prima Bilder!
Bis morgen. freuen
26.06.04, 16:48:15

mcintyre

(Power User)

Beiträge: 1902
Registriert seit: 11.06.04

Fujifilm FinePix S5600
Canon Powershot A520

Erstmal Herzlich Willkommen bei uns!

Von einer 0.26 habe ich noch nix gehört. Ist aber wohl ein Sharp CCD eingebaut.

Firmware Versionen findest Du im Download-Bereich jede Menge. Die aktuellste Version für Deine Cam ist die 0.33. Habe ich auch installiert und bin sehr zufrieden.

Der grüne Punkt, ist das ein Pixelfehler? Hast Du den immer? Wenn ja, einschicken. Wird problemlos getauscht.

Gruss

mcintyre

PS: Du kannst ja mal ein paar Fotos in der Galerie posten.
26.06.04, 17:04:31

Thomas

(Administrator)

Beiträge: 11842
Registriert seit: 10.06.04

DC-XZ6 DC-8600/8300
Slimline X5/6/7
DC-5300/6300

Hallo, die Version 0,26 kenne ich auch nur vom Hören. Die Traveler hotline hat sie mal erwähnt. Gesehen habe ich noch keine....

Grüße aus Schwarzenbach Saale in Oberfranken.
26.06.04, 18:43:16

Gabriel01

(Newbie)

Beiträge: 4
Registriert seit: 26.06.04

Hallo zusammen
Danke für die nette Begrüßung und die Antworte auf meine Fragen.

Zitat:
mcintyre
PS: Du kannst ja mal ein paar Fotos in der Galerie posten.

Wie geht das??
Finde kein Menu zum Bilder posten.
Wie groß dürfen die JPG-Dateien denn sein?

Ok. Nochmal zu meiner Cam:
wie ist das mit der Garantie? Wird die kamera bei einem Fehler grundsätzlich getauscht,oder werden nur die fehlerhaften Komponente ausgetauscht?
Ich überlege gerade ,wenn ich meine Cam. wegen des Pixelfehlers im TFT einschicke,und kriege als Ersatz eine andere,die z.B. schlechtere Bilder macht,dann lasse ich´s lieber.
So ,Ich habe geschrieben. freuen
27.06.04, 00:11:12

mcintyre

(Power User)

Beiträge: 1902
Registriert seit: 11.06.04

Fujifilm FinePix S5600
Canon Powershot A520

Naja, so richtig "schlechte" Bilder macht keine der Kameras. Eine Instandsetzung der Kamera lohnt nicht, die werden ausgetauscht. Muss Du wissen, ob Dich der Pixelfehler so stört, hast ja noch mehr als zwei Jahre Zeit zum Umtauschen. lachen

Um Bilder einzustellen brauchst Du Webspace. Den gibt´s z. B. bei Tripod/Lycos für lau.

Wie´s geht steht hier: http://thomasueberall.funpic.de/phpmyforum/topic.php?&id=122&highlight=tripod

Gruss

mcintyre
27.06.04, 14:45:17

Gabriel01

(Newbie)

Beiträge: 4
Registriert seit: 26.06.04

Hallo zusammen

Das mit dem Bilder Posten hat leider nicht geklappt.
Hier der Grund:

http://www.tripod.lycos.de/anmelden

Seite nicht gefunden
Diese Webseite konnte nicht gefunden werden.

Diese Seite gibt es nicht mehr.
Sie wurde zu einer anderen Adresse verschoben
Sie liegt eventuell in einem zugriffsgeschützten Bereich
Bitte überprüfen Sie die Schreibweise. Auch wenn nur ein Zeichen fehlt führt dies zum "Seite nicht gefunden"-Fehler.
Lycos Tripod Team

traurig
Was nun?
Gruß
Gabriel01
27.06.04, 21:14:11

mcintyre

(Power User)

Beiträge: 1902
Registriert seit: 11.06.04

Fujifilm FinePix S5600
Canon Powershot A520

Dann nimm mal den Link: http://www.tripod.lycos.de/signup/

Gruss

mcintyre
27.06.04, 21:29:23

Gabriel01

(Newbie)

Beiträge: 4
Registriert seit: 26.06.04

Hallo
Danke für die Antwort.

Ich habe mich unter o.g.Adresse registriert,aber was weiter? Wie gehe ich weiter vor um meine Bilder im Forum zu veröffentlichen?(Bin ein ziemlicher "greenhorn" in Sachen Internet usw).

Übrigens, habe Firmware update für meine Cam erhalten (Danke sehr) und von der Karte zur Probe laufen lassen(Ver.0,33 ohne Datum und Schreibfehler).
Auf den ersten Blick kein Unterschied zur alten Ver.0,26 nur die Schreibfehler sind halt weg.
Habe auch Testfotos gemacht (unter gleichen Bedingungen)aber konnte keinen Unterschied feststellen.
Ach ja.
Habe auch alte Fotos von mir durchgeschaut und dabei festgestellt,daß einige Bilder (gemacht ohne Blitz) einen Blaustich haben.Ist das bei euren Cameras auch so?

Tschüß
Gabrie01
29.06.04, 23:28:49

Thomas

(Administrator)

Beiträge: 11842
Registriert seit: 10.06.04

DC-XZ6 DC-8600/8300
Slimline X5/6/7
DC-5300/6300


Grüße aus Schwarzenbach Saale in Oberfranken.
30.06.04, 02:26:55
Schnelle Antwort direkt hier - sonst auf den Antwort Button rechts klicken!

Beitrag erstellen

Board Code? HTML? Smilies? E-Mail bei neuen Antworten?

Gehe zu:
Forum Regeln:

Es ist ihnen nicht erlaubt, neue Beiträge zu schreiben.
Es ist ihnen nicht erlaubt, neue Themen zu erstellen.
Es ist ihnen nicht erlaubt, ihre Beiträge zu bearbeiten.
Es ist ihnen nicht erlaubt, ihre Beiträge zu löschen.


HTML Code ist AUS
Board Code ist AN
Smilies sind AN
Umfragen sind AUS

Benutzer in diesem Thema
Es lesen 1 Gäste und folgende Benutzer dieses Thema:

Ähnliche Themen
Thema Antworten Hits Letzter Beitrag
5 Dateien
Gehe zum ersten neuen Beitrag Neue Firmwareversion für die DC 8300
89 70051
03.12.14, 19:19:57
Gehe zum letzten Beitrag von rwg
Gehe zum ersten neuen Beitrag Achtung! Neues Update 3.20 für DC-8600
76 62274
13.04.09, 00:22:20
Gehe zum letzten Beitrag von Thomas
7 Dateien
Gehe zum ersten neuen Beitrag Slimline gekauft- bin schon gespannt
207 237573
28.12.06, 08:21:17
Gehe zum letzten Beitrag von Pummelchen
Gehe zum ersten neuen Beitrag Firmware
21 9769
03.09.09, 20:49:36
Gehe zum letzten Beitrag von Thomas
Gehe zum ersten neuen Beitrag Firmware Version
19 11856
14.05.12, 18:30:30
Gehe zum letzten Beitrag von dl3mcj
sitemap
Ausführzeit: 0.0848 sec. DB-Abfragen: 15
Der Counter läuft seit dem 02.04.2006.
Erfasst werden nur Direktaufrufe zu den Seiten.
Nicht erfasst sind Aufrufe über den eingebauten Feedreader.
Feedreaderaufrufe fehlen in der Statisik und der Onlineliste,
somit liegen die echten Zugriffszahlen über den angezeigten Werten.
Besucher gesamt: 6.540.141
Besucher heute: 377
Besucher gestern: 411
Max. Besucher pro Tag: 4.388
gerade online: 1
max. online: 305
Seitenaufrufe gesamt: 40.154.342
Seitenaufrufe diese Seite: 1
Statistiken
Google
Powered by: phpMyForum 4.1.17 © Christoph Roeder