Autor Nachricht

Kacki

(Experte)

Beiträge: 4522
Registriert seit: 21.06.04

Tevion SZ8
(August '12)
Traveler DC-XZ6
(Juni '07)
Canon EOS 400D
(Herbst '06)
Traveler DC 8300
(Herbst '05)
Traveler DC 5300
(Herbst '03)
Olympus C920Z
(Herbst '99)



Achtung, DSL only, längere Ladezeit beachten, Player muß manuell gestartet werden und startet dann verzögert!!!!

Filmdownload wenn video nicht wiedergegeben werden kann
10.08.06, 09:39:52

Farceuse

(Senior Member)

Beiträge: 311
Registriert seit: 19.01.06

Panasonic Lumix DMC-LX2

rofl lachen rofl lachen rofl

...ich (in Form eines Vogel natürlich lachen) hätte das anders gemacht: In die Schüssel reingesetzt und dann kräftig geschlemmmt! Und jeder, der zu nahe kommt 00000044.gif
10.08.06, 10:26:20

Thomas

(Administrator)

Beiträge: 11842
Registriert seit: 10.06.04

DC-XZ6 DC-8600/8300
Slimline X5/6/7
DC-5300/6300

Super, das Video gefällt mir.freuen Wenn keine Pommes verfügbar, nehmen die also auch Brot...lachen lachen lachen

Grüße aus Schwarzenbach Saale in Oberfranken.
10.08.06, 10:28:21

Kacki

(Experte)

Beiträge: 4522
Registriert seit: 21.06.04

Tevion SZ8
(August '12)
Traveler DC-XZ6
(Juni '07)
Canon EOS 400D
(Herbst '06)
Traveler DC 8300
(Herbst '05)
Traveler DC 5300
(Herbst '03)
Olympus C920Z
(Herbst '99)

Zitat von Farceuse:
rofllachenrofllachenrofl ...ich hätte das anders gemacht: In die Schüssel reingesetzt und dann kräftig geschlemmmt! Und jeder, der zu nahe kommt 00000044.gif
lachen Teilweise machen sie es sogar so... abgesehen von der 00000044.gif zwinkern Aber sie können auch anders! Guck' mal wie liiiiiiiiiieeb:


Achtung, DSL only, längere Ladezeit beachten, Player muß manuell gestartet werden und startet dann verzögert!!!!

Filmdownload wenn video nicht wiedergegeben werden kann

Übrigens: Die Videos sind nicht unbearbeitet aus der Traveler; ich habe sie beschnitten mit einem Videobearbeitungsprogramm und dann auch nochmal mit einem anderen Codec resampled... Das untere ist sogar nicht nur ein zeitlicher Ausschnitt aus dem Original, sondern auch ein bildlicher - wie man sieht habe ich leider den aspect ratio nicht sauber eingehalten...
10.08.06, 10:33:54

Kacki

(Experte)

Beiträge: 4522
Registriert seit: 21.06.04

Tevion SZ8
(August '12)
Traveler DC-XZ6
(Juni '07)
Canon EOS 400D
(Herbst '06)
Traveler DC 8300
(Herbst '05)
Traveler DC 5300
(Herbst '03)
Olympus C920Z
(Herbst '99)

Zitat von Thomas:
Super, das Video gefällt mir.freuen Wenn keine Pommes verfügbar, nehmen die also auch Brot...lachen lachen lachen


@Thomas: die fressen ALLES! Dies hier war trockenes Brot, im unteren Video waren es Haferflocken und heute habe ich ein Video aufgenommen, wo sie sich über ein altes Stück Pflaumenkuchen her machen - da kamen sie zeitweise sogar zu sechst. Sie haben sogar versucht, das ganze Stück mitzunehmen. Tja, war aber zu groß und zu schwer lachen Achja, der bisherige Renner war: gekochter Reis!
10.08.06, 10:39:09

master1964

(Senior Member)

Beiträge: 693
Registriert seit: 09.07.05

DC 8300 - DC 8600

Kacki...der Vogeldompteur! Oder Vogelflüsterer? lachen

Sehr schön danke.gif
10.08.06, 10:57:06

wippigallus

(Senior Member)

Beiträge: 677
Registriert seit: 21.10.04

Traveler DC 6300

Hier mal etwas Grundsätzliches.

Immer wieder tauchen hier im Forum (sowie auch allgem. im Internet) Leermasken auf mit dem Vermerk:
"Klicken Sie hier, um das Plugin herunter zu laden".

Ja, es geht so weit, sie werden bei Antworten sogar noch dupliziert!

Mittlerweile gibt es so vieeeeele Plugins, daß man bestimmt nicht immer alle Sorten/Typen auf einem PC installiert hat, so daß man dann mit dem Beitrag nichts anfangen kann.

Es ist doch sicher nicht zu viel verlangt, wenn der Absender vermerkt, was nötig ist, z.B. Macromedia FlashPlayer, Shockwave, Quicktime, Java usw. usw.

Ob das wohl geht und ob das ALLE verstanden haben?danke.gif

wg Gruß aus dem Bergischen Land
Bilder hier präsentieren - du weisst nicht wie?179.gif Die >>Tutorials<< helfen, kostenfreie Softwares wie PICASA2 oder BilderGalerie (jetzt NEU: Vers. 2.6.1 v. 02.10.05) einzusetzen.
10.08.06, 11:04:01

Kacki

(Experte)

Beiträge: 4522
Registriert seit: 21.06.04

Tevion SZ8
(August '12)
Traveler DC-XZ6
(Juni '07)
Canon EOS 400D
(Herbst '06)
Traveler DC 8300
(Herbst '05)
Traveler DC 5300
(Herbst '03)
Olympus C920Z
(Herbst '99)

Zitat von wippigallus:
Es ist doch sicher nicht zu viel verlangt, wenn der Absender vermerkt, was nötig ist, z.B. Macromedia FlashPlayer, Shockwave, Quicktime, Java usw. usw.


Ehrlich gesagt, bei mir mangelt es hier daran, dass ich selbst über diese Requirements keine Ahnung habe!

Auf einem Windows-System sollte das Video laufen, wenn der Windows-Media-Player installiert ist. Als Codec habe ich "MS Windows Video 1" verwendet, das sollte auch maximale kompatibilität erzielen. Ob Quicktime, Shockwave, Flashplayer, Heinz, Kunz, Peter Gedöns und die vielen anderen Trojaner, die ich mir alle nicht nie und nimmer installieren werde, das abspielen können, weiß ich nicht...

sdb28045.gif
10.08.06, 11:16:17

wippigallus

(Senior Member)

Beiträge: 677
Registriert seit: 21.10.04

Traveler DC 6300

Zitat:
...wenn der Windows-Media-Player installiert ist. Als Codec habe ich "MS Windows Video 1" verwendet, das sollte auch maximale kompatibilität erzielen.

Na ja, das ist doch schon der 1. Schritt in die richtige Richtung.

Wenn dann noch die ERWEITERUNG bekannt ist (wie *.wav oder *.xyz), so kann man sich den Player ja suchen.

So aber steht auf der Threadsite rechts_oben als Button: Fehlende Plugins installieren...
Es öffnet sich dann, je nach Browser, eine ganze Anzahl, aber was soll man da MANUELL auswählen?verwirt

wg Gruß aus dem Bergischen Land
Bilder hier präsentieren - du weisst nicht wie?179.gif Die >>Tutorials<< helfen, kostenfreie Softwares wie PICASA2 oder BilderGalerie (jetzt NEU: Vers. 2.6.1 v. 02.10.05) einzusetzen.
10.08.06, 11:31:59

Kacki

(Experte)

Beiträge: 4522
Registriert seit: 21.06.04

Tevion SZ8
(August '12)
Traveler DC-XZ6
(Juni '07)
Canon EOS 400D
(Herbst '06)
Traveler DC 8300
(Herbst '05)
Traveler DC 5300
(Herbst '03)
Olympus C920Z
(Herbst '99)

Für diesen Zweck, wenn der Browser das Video nicht abspielen kann, habe ich extra den entprechenden Link darunter angegeben, über den man sich die AVI-Datei(en) herunterladen kann. In meinem Firefox geht das PlugIn auch nicht, ich kann es auch nicht installieren, weil er beim draufklicken keines findet. Hier müsste ich also wirklich die Datei lokal runterladen und explizit im MediaPlayer öffnen.
10.08.06, 11:38:48

Thomas

(Administrator)

Beiträge: 11842
Registriert seit: 10.06.04

DC-XZ6 DC-8600/8300
Slimline X5/6/7
DC-5300/6300

Zitat von wippigallus:
Zitat:
...wenn der Windows-Media-Player installiert ist. Als Codec habe ich "MS Windows Video 1" verwendet, das sollte auch maximale kompatibilität erzielen.

Na ja, das ist doch schon der 1. Schritt in die richtige Richtung.

Wenn dann noch die ERWEITERUNG bekannt ist (wie *.wav oder *.xyz), so kann man sich den Player ja suchen.

So aber steht auf der Threadsite rechts_oben als Button: Fehlende Plugins installieren...
Es öffnet sich dann, je nach Browser, eine ganze Anzahl, aber was soll man da MANUELL auswählen?verwirt


Meines Wissens sollte kein Plugin erforderlich sein wenn:

Wenn auf dem Rechner der Windows Mediaplayer ab Version 9.0 installiert wird, und der Beitrag mit dem Internetexplorer ab Version 6.0 aufgerufen wird. Das dürfte weit mehr wie die Hälfte der Forenbenutzer ausmachen.

Wer ältere Versionen des Mediaplayer benutzt, sollte über ein Update nachdenken.

Wer den Firefox benutzt, die Datei mit dem angegebenen Link runterladen und manuell abspielen, oder ausnahmweise den Beitrag über den Internetexplorer aufrufen.

(Ps. auch beim runterladen der Datei brauchts einen Player der das Format unserer Cams abspielen kann, wir hatten ja schon mal einen empohlen der ohne Plugin`s auskommt.)


Grüße aus Schwarzenbach Saale in Oberfranken.
10.08.06, 12:45:04

wippigallus

(Senior Member)

Beiträge: 677
Registriert seit: 21.10.04

Traveler DC 6300

Zitat von Kacki:
In meinem Firefox geht das PlugIn auch nicht, ich kann es auch nicht installieren, weil er beim draufklicken keines findet. Hier müsste ich also wirklich die Datei lokal runterladen und explizit im MediaPlayer öffnen.
So, das habe ich nachgestellt.
Im IE öffnet sich tatsächlich Dein Video und läßt sich mit dem MediaPlayer starten.

Damit scheint der FireFox nicht zurecht zu kommen. Werde mal eine Anfrage im FF-Forum zu dem Thema loslassen.bahnhof.gif

wg Gruß aus dem Bergischen Land
Bilder hier präsentieren - du weisst nicht wie?179.gif Die >>Tutorials<< helfen, kostenfreie Softwares wie PICASA2 oder BilderGalerie (jetzt NEU: Vers. 2.6.1 v. 02.10.05) einzusetzen.
10.08.06, 18:06:52

Kacki

(Experte)

Beiträge: 4522
Registriert seit: 21.06.04

Tevion SZ8
(August '12)
Traveler DC-XZ6
(Juni '07)
Canon EOS 400D
(Herbst '06)
Traveler DC 8300
(Herbst '05)
Traveler DC 5300
(Herbst '03)
Olympus C920Z
(Herbst '99)

Naja, wie gesagt, der embedded Media Player ist ein ganz nettes Bonbon in diesem Forum, macht die Sache für ca. 60% der Leser komfortabler, aber letztendlich kann ja jeder die Videodatei auch per Link herunterladen und dann irgendwie starten (wie er das tut, ist dann seine Sache). Die Übertragungsdauer ist dadurch ja nicht größer!
10.08.06, 19:00:18

Thomas

(Administrator)

Beiträge: 11842
Registriert seit: 10.06.04

DC-XZ6 DC-8600/8300
Slimline X5/6/7
DC-5300/6300

Zitat von Kacki:
Für diesen Zweck, wenn der Browser das Video nicht abspielen kann, habe ich extra den entprechenden Link darunter angegeben, über den man sich die AVI-Datei(en) herunterladen kann. In meinem Firefox geht das PlugIn auch nicht, ich kann es auch nicht installieren, weil er beim draufklicken keines findet. Hier müsste ich also wirklich die Datei lokal runterladen und explizit im MediaPlayer öffnen.


Jau, wer auch mal Filme einstellen will, kann das auch mit folgenden BB-Code machen:

Code:
1:
[movie] Link zum Film [/movie]


Das Ergebniss sieht dann exakt so aus wie bei Kacki.

Grüße aus Schwarzenbach Saale in Oberfranken.
10.08.06, 19:03:38

dl3mcj

(Moderator)

Beiträge: 7594
Registriert seit: 26.12.05

PDC-3350
GR-DX25E
DC-5300/6200/8600/80sz/XZ6/120
Slimline X6
IS-12/SZ-7
HD-10XI/DV-23HD
WC0001/...2B
MD87021
SU1071

Mir wäre es lieber, nur einen Link auf die Datei zu bekommen - also kein [mowie] Link zum Film [/mowie]. Die Ladezeit der Seite ist sonst trotz dsl ewig. Man könnte ja ein Thumbnail mit der Datei verlinken (siehe da).


Die Videos sind aber trotzdem einsame Spitze. Wie war denn da die "Versuchsanordnung"? Entfernung der Kamera? Fernbedienung? ...

Grüße aus Eching
Peter
10.08.06, 19:34:10

Thomas

(Administrator)

Beiträge: 11842
Registriert seit: 10.06.04

DC-XZ6 DC-8600/8300
Slimline X5/6/7
DC-5300/6300

Zitat von dl3mcj:
Mir wäre es lieber, nur einen Link auf die Datei zu bekommen - also kein [mowie] Link zum Film [/mowie]. Die Ladezeit der Seite ist sonst trotz dsl ewig. Man könnte ja ein Thumbnail mit der Datei verlinken (siehe da).


Die Videos sind aber trotzdem einsame Spitze. Wie war denn da die "Versuchsanordnung"? Entfernung der Kamera? Fernbedienung? ...


Bei diesem BB code startet das Video nicht selbtstständig. Du hast also die Wahl, bei dem eingeblendeten Player das Video per Klick zu starten, oder dir die Datei runterzuladen oder auf das Video zu verzichten.

Grüße aus Schwarzenbach Saale in Oberfranken.
10.08.06, 22:21:36

dl3mcj

(Moderator)

Beiträge: 7594
Registriert seit: 26.12.05

PDC-3350
GR-DX25E
DC-5300/6200/8600/80sz/XZ6/120
Slimline X6
IS-12/SZ-7
HD-10XI/DV-23HD
WC0001/...2B
MD87021
SU1071

Das war bei mir ganz komisch. Normal im Thread hatte ich kein Problem. Aber als ich dann eine Antwort schreiben wollte, hat sich das Video unten in die Übersicht geladen. Deshalb meine Verlinkung.

Diese Antwort habe ich erst auf den vierten Anlauf posten können. FF ist mir dreimal abgestürzt.

Grüße aus Eching
Peter
10.08.06, 23:00:44

Thomas

(Administrator)

Beiträge: 11842
Registriert seit: 10.06.04

DC-XZ6 DC-8600/8300
Slimline X5/6/7
DC-5300/6300

test

Grüße aus Schwarzenbach Saale in Oberfranken.
10.08.06, 23:06:10

Thomas

(Administrator)

Beiträge: 11842
Registriert seit: 10.06.04

DC-XZ6 DC-8600/8300
Slimline X5/6/7
DC-5300/6300

Zitat von dl3mcj:

Diese Antwort habe ich erst auf den vierten Anlauf posten können. FF ist mir dreimal abgestürzt.


Habe es gerade mal mit dem firefox getestet, bei mir läd im firefox die Seite normal, das fehlende Plugin wird angezeigt, und Antwort schreiben kann ich auch... stürzt nichts ab.
Allerdings, wie wippi schon geschrieben hat, Firefox kann weder das Video spielen noch das Plugin automatisch installieren. Hier ist das Problem beim FF zu suchen. Keine Ahnung warum dieser hervorragende Browser hier schwächelt. Mal sehen was wippi mir FF Forum raus findet.

Grüße aus Schwarzenbach Saale in Oberfranken.
10.08.06, 23:10:51

Thomas

(Administrator)

Beiträge: 11842
Registriert seit: 10.06.04

DC-XZ6 DC-8600/8300
Slimline X5/6/7
DC-5300/6300

Also die Video`s der Cam Typen DC 5300, DC 6300, DC 8300, DC 8600, laufen in der Regel ab Mediaplayer 9,0 problemlos. Wenn der entsprechende Codec fehlen sollte, wird die Option der Nachinstalltion angeboten.
Außerdem sind Codec bei http://download.freenet.de downloadbar. (Nach MJPG suchen)
Der Quicktimeviewer spielt die Videos automatisch.


Die Slimline X5 sowie die Slimline X6 und die DC 5080 verwenden einen anderen Code.
Die Filme dieser Cams laufen ab Mediaplayer 10.0 automatisch. Sollte der Codec fehlen, kann er nachinstalliert werden.
Codec`s können auch bei http://www.softpedia.com runtergeladen werden. (in der Suche asf eingeben)

Generell empfehle ich den Beitrag von Martin:

http://traveler-forum.de/phpmyforum/topic.php?id=1811&goto=11387

Wer den Player benutzt braucht sich um Codec`s keine Gedanken mehr machen.

Ps. Generell ist es nicht die Schuld desjenigen, der die Videos einstellt oder des Webseitenbetreibers wenn die Videos nicht laufen. Es liegt einfach daran, das die wiedergebenden Rechner noch nicht aktualisiert wurden.
Bei Windows 98 Rechnern würde ich mal ans ausmustern denken.

Bei bestimmten Browsern wie FF kann es sein, das die Videodateien nicht automatisch wiedergeben werden. Sie sind mit den oben genannten Maßnahmen und in Verbindungen mit den Downloadlink aber in jedem Fall abspielbar.

Grüße aus Schwarzenbach Saale in Oberfranken.
11.08.06, 18:24:29
Schnelle Antwort direkt hier - sonst auf den Antwort Button rechts klicken!

Beitrag erstellen

Board Code? HTML? Smilies? E-Mail bei neuen Antworten?

Gehe zu:
Forum Regeln:

Es ist ihnen nicht erlaubt, neue Beiträge zu schreiben.
Es ist ihnen nicht erlaubt, neue Themen zu erstellen.
Es ist ihnen nicht erlaubt, ihre Beiträge zu bearbeiten.
Es ist ihnen nicht erlaubt, ihre Beiträge zu löschen.


HTML Code ist AUS
Board Code ist AN
Smilies sind AN
Umfragen sind AUS

Benutzer in diesem Thema
Es lesen 1 Gäste und folgende Benutzer dieses Thema:

Ähnliche Themen
Thema Antworten Hits Letzter Beitrag
71 Dateien
Gehe zum ersten neuen Beitrag .........eine Netzwerkkamera!
391 289524
13.04.16, 17:45:48
Gehe zum letzten Beitrag von Kacki
52 Dateien
Gehe zum ersten neuen Beitrag Wer kennt sich mit Klempnergedöns aus?
257 343848
01.06.13, 23:36:38
Gehe zum letzten Beitrag von Kacki
37 Dateien
Gehe zum ersten neuen Beitrag Traveler DC-XZ6 Digital-Kamera, 10.1 Megapixel für 199 Euro bei Aldi Süd ab Montag den 25. 06. 2007
244 268608
01.09.07, 15:18:01
Gehe zum letzten Beitrag von Thomas
21 Dateien
Gehe zum ersten neuen Beitrag Providerwechsel, das macht Spaß!
230 234671
06.10.16, 17:16:02
Gehe zum letzten Beitrag von HondaNC27
7 Dateien
Gehe zum ersten neuen Beitrag Slimline gekauft- bin schon gespannt
207 237568
28.12.06, 08:21:17
Gehe zum letzten Beitrag von Pummelchen
sitemap
Ausführzeit: 1.0002 sec. DB-Abfragen: 15
Der Counter läuft seit dem 02.04.2006.
Erfasst werden nur Direktaufrufe zu den Seiten.
Nicht erfasst sind Aufrufe über den eingebauten Feedreader.
Feedreaderaufrufe fehlen in der Statisik und der Onlineliste,
somit liegen die echten Zugriffszahlen über den angezeigten Werten.
Besucher gesamt: 6.539.084
Besucher heute: 223
Besucher gestern: 683
Max. Besucher pro Tag: 4.388
gerade online: 5
max. online: 305
Seitenaufrufe gesamt: 40.151.496
Seitenaufrufe diese Seite: 1
Statistiken
Google
Powered by: phpMyForum 4.1.17 © Christoph Roeder