Autor Nachricht

Gast

(Senior Member)

Beiträge: 929
Registriert seit: 04.07.04

DC 8600
DC 8300
Slimline X5/6/XS7
DC 6300
DC 5300

Hallo!

Meine Kamera zeigt auf dem Display nur noch "Fehler 2" an. Beim An- uns Ausschalten bewegt sich das Objektiv nur noch ein kleines bisschen und sit somit nicht funktionstüchtig.

Weiß jemand was ich da machen kann?
Bin für jede Hilfe dankbar...
24.01.06, 14:38:16

Eve

(Mitglied)

Beiträge: 6039
Registriert seit: 11.06.04

DC 8300/DC 8600
Slimline X5/X6/XS7

Schon mal Akku entfernt, Moment gewartet und wieder rein den Akku? Sollte dann eigentlich wieder gehen..wenn er noch voll ist.

Gerechtigkeit, Wahrhaftigkeit und Zivilcourage sind Voraussetzungen für ein friedliches Zusammenleben!
24.01.06, 15:04:50

Leonard

(Power User)

1. Gewinner des Bilderwettbewerbs 2005

Beiträge: 1874
Registriert seit: 14.12.05

- Canon 400D - FZ30 - OptioW20 - DC 8300 (alle saugut!)

Zitat von Gast:

Meine Kamera zeigt auf dem Display nur noch "Fehler 2" an. Beim An- uns Ausschalten bewegt sich das Objektiv nur noch ein kleines bisschen und sit somit nicht funktionstüchtig.


Tja, das kann schonmal passieren, wenn sich die interne Software verirrt.

In Ermangelung eines Reset-Knopfes könnte Eve's Vorschlag durchaus erfolgreich sein!

Man weiss selten, was Glück IST, aber man weiss oft, was Glück WAR.
24.01.06, 15:47:32

Eve

(Mitglied)

Beiträge: 6039
Registriert seit: 11.06.04

DC 8300/DC 8600
Slimline X5/X6/XS7

Ochja, der gute Reset-Knopf hat mir auch schon leider öfter mal helfen müssen.lachen
Das mit der Akkuherausnahme ist schon erfolgreich von mir ausprobiert worden in gleicher Situation und ich glaube, von vielen anderen auch...lachen
Wie heisst es so schön: man muß sich nur zu helfen wissen...und ich hoffe natürlich, dass es hilft!

Gerechtigkeit, Wahrhaftigkeit und Zivilcourage sind Voraussetzungen für ein friedliches Zusammenleben!
24.01.06, 16:09:11

Gast

(Senior Member)

Beiträge: 929
Registriert seit: 04.07.04

DC 8600
DC 8300
Slimline X5/6/XS7
DC 6300
DC 5300

hmm also bisher kommt dann beim wiedereinschalten der kamera einfach wieder fehler 2.

soll ich die kamera dazu auf irgendetwas bestimmtes einstellen?
Oder gäbe es eventuell noch eine andere Möglichkeit, die ich probieren könnte?

trotzdem vielen dank für den tipp..
24.01.06, 17:24:57

Eve

(Mitglied)

Beiträge: 6039
Registriert seit: 11.06.04

DC 8300/DC 8600
Slimline X5/X6/XS7

Das ist mir nicht bekannt, auf A sollte reichen...
War der Akku voll?

Noch etwas:
Error 2 heisst: Zoom kann nicht initialisiert werden.

Bekommst Du es mit meinem obigen Tipp nicht hin, hilft nur den Supra-Service anzurufen:

01805005723

Viel Erfolg!



Gerechtigkeit, Wahrhaftigkeit und Zivilcourage sind Voraussetzungen für ein friedliches Zusammenleben!
24.01.06, 18:14:03

Thomas

(Administrator)

Beiträge: 11845
Registriert seit: 10.06.04

DC-XZ6 DC-8600/8300
Slimline X5/6/7
DC-5300/6300

Zitat von Eve:

Bekommst Du es mit meinem obigen Tipp nicht hin, hilft nur den Supra-Service anzurufen:

01805005723





Ich denke, die werden das Teil abholen lassen.... Zum Glück geht der Ausstausch in der Regel schnell.

Grüße aus Schwarzenbach Saale in Oberfranken.
24.01.06, 21:39:36

alangen

(Newbie)

Beiträge: 1
Registriert seit: 02.10.07

DC 8300

Hallo zusammen,

lässt sich der Fehler 2 in Verbindung mit einem nicht ausfahrenden Objektiv auch ohne Service beheben?

Bin für jeden Tipp und Kniff dankbar.

Gruß
Andreas
02.10.07, 15:31:39

HondaNC27

(Experte)

Beiträge: 4156
Registriert seit: 07.05.06

Traveler DC 5300 / 6900 / XZ6;Analog Canon EOS500N Canon EOS 1000D;Traveler HS9; Traveler DC-5300, baugleich Maginon DC-5350

Ebenfalls ein herzliches Hallo,
entnehme doch einmal einfach den Akku für ein paar Minuten, lege ihn dann wieder ein und schalte die Kamera ein. Das wär das erste, was mir zu der Geschichte einfällt!
  • Gruß von HondaNC27 aus Friedberg / Hessen

Gruß HondaNC27
02.10.07, 16:38:18

dl3mcj

(Moderator)

Beiträge: 7612
Registriert seit: 26.12.05

PDC-3350
GR-DX25E
DC-5300/6200/8600/80sz/XZ6/120
Slimline X6
IS-12/SZ-7
HD-10XI/DV-23HD
WC0001/...2B
MD87021
SU1071

@Thomas:
Diese Beiträge könnte man eigentlich nach http://traveler-forum.de/phpmyforum/topic.php?id=1915& verschieben

Grüße aus Eching
Peter
02.10.07, 17:51:25

lion

(Newbie)

Beiträge: 1
Registriert seit: 26.11.07

DC-8300

Wir haben das gleiche Problem. Die Kamera zeigt Fehler 2 an und wir wissen nicht wie wir das weg bekommen..... kann einer helfen ??????????????/
26.11.07, 10:38:29

master1964

(Senior Member)

Beiträge: 693
Registriert seit: 09.07.05

DC 8300 - DC 8600

Außer den hier schon gegebenen Antworten hilft nur der Service.

Tel: 0180/500 5723 oder 0631 / 34 28 441

Müsste doch noch Garantie bis mindestens Juni 2008 haben?!
26.11.07, 11:42:10

Eve

(Mitglied)

Beiträge: 6039
Registriert seit: 11.06.04

DC 8300/DC 8600
Slimline X5/X6/XS7

...und auch den Link hier von dl3mcj nicht vergessen anzuklicken.

Gerechtigkeit, Wahrhaftigkeit und Zivilcourage sind Voraussetzungen für ein friedliches Zusammenleben!
26.11.07, 12:12:50

Thomas

(Administrator)

Beiträge: 11845
Registriert seit: 10.06.04

DC-XZ6 DC-8600/8300
Slimline X5/6/7
DC-5300/6300

Zitat von dl3mcj:
@Thomas:
Diese Beiträge könnte man eigentlich nach http://traveler-forum.de/phpmyforum/topic.php?id=1915& verschieben


erledigt.

Grüße aus Schwarzenbach Saale in Oberfranken.
27.11.07, 00:14:53

antonowka

(Newbie)

Beiträge: 1
Registriert seit: 16.01.09

traveler dc 8300

Hallo,wo ist der gute Reset-Knopf.
16.01.09, 21:36:56

dl3mcj

(Moderator)

Beiträge: 7612
Registriert seit: 26.12.05

PDC-3350
GR-DX25E
DC-5300/6200/8600/80sz/XZ6/120
Slimline X6
IS-12/SZ-7
HD-10XI/DV-23HD
WC0001/...2B
MD87021
SU1071

Zitat von antonowka:
Hallo,wo ist der gute Reset-Knopf.

Einen Resetknopf gibt's nicht, aber du kannst es so versuchen:
  • SD-Karte entfernen
  • Akku entfernen
  • warten bis die Cam das Datum verloren hat. Das kann durchaus etwas länger dauern <<klick.
  • Cam einschalten und auf Werkseinstellungen zurückstellen
  • wieder versuchen

Grüße aus Eching
Peter
16.01.09, 22:41:07
Schnelle Antwort direkt hier - sonst auf den Antwort Button rechts klicken!

Beitrag erstellen

Board Code? HTML? Smilies? E-Mail bei neuen Antworten?

Gehe zu:
Forum Regeln:

Es ist ihnen nicht erlaubt, neue Beiträge zu schreiben.
Es ist ihnen nicht erlaubt, neue Themen zu erstellen.
Es ist ihnen nicht erlaubt, ihre Beiträge zu bearbeiten.
Es ist ihnen nicht erlaubt, ihre Beiträge zu löschen.


HTML Code ist AUS
Board Code ist AN
Smilies sind AN
Umfragen sind AUS

Benutzer in diesem Thema
Es lesen 1 Gäste und folgende Benutzer dieses Thema:

Ähnliche Themen
Thema Antworten Hits Letzter Beitrag
52 Dateien
Gehe zum ersten neuen Beitrag Wer kennt sich mit Klempnergedöns aus?
257 348781
01.06.13, 23:36:38
Gehe zum letzten Beitrag von Kacki
37 Dateien
Gehe zum ersten neuen Beitrag Traveler DC-XZ6 Digital-Kamera, 10.1 Megapixel für 199 Euro bei Aldi Süd ab Montag den 25. 06. 2007
244 273809
01.09.07, 15:18:01
Gehe zum letzten Beitrag von Thomas
71 Dateien
Gehe zum ersten neuen Beitrag .........eine Netzwerkkamera!
394 295245
01.12.19, 19:10:01
Gehe zum letzten Beitrag von Kacki
21 Dateien
Gehe zum ersten neuen Beitrag Providerwechsel, das macht Spaß!
230 238937
06.10.16, 17:16:02
Gehe zum letzten Beitrag von HondaNC27
7 Dateien
Gehe zum ersten neuen Beitrag Slimline gekauft- bin schon gespannt
207 241485
28.12.06, 08:21:17
Gehe zum letzten Beitrag von Pummelchen
sitemap
Ausführzeit: 0.7239 sec. DB-Abfragen: 15
Der Counter läuft seit dem 02.04.2006.
Erfasst werden nur Direktaufrufe zu den Seiten.
Nicht erfasst sind Aufrufe über den eingebauten Feedreader.
Feedreaderaufrufe fehlen in der Statisik und der Onlineliste,
somit liegen die echten Zugriffszahlen über den angezeigten Werten.
Besucher gesamt: 6.874.038
Besucher heute: 1.739
Besucher gestern: 2.292
Max. Besucher pro Tag: 7.294
gerade online: 6
max. online: 305
Seitenaufrufe gesamt: 41.623.314
Seitenaufrufe diese Seite: 1
Statistiken
Google
Powered by: phpMyForum 4.1.17 © Christoph Roeder