LCD-Anzeige der DCV 140 geht direkt nach dem Einschalten aus

original Thema anzeigen

22.01.14, 08:33:27

thomy0111

Hallo Libe Mitglieder,

eine Bekannte hat eine Traveler DC 140, bei der direkt nach dem Einschalten das Display manchmal wieder ausgeht. Softwarestand der kamera ist V1.00TR.

Hat jemand bereits schon mal den selben Fehler gehabt und gibt es vielleicht eine neue Software für die Kamera?

Alter etwa 1,5 - 2 Jahre.

Grüße
Thomy0111
23.01.14, 16:50:51

HondaNC27

geändert von: HondaNC27 - 23.01.14, 16:52:28

Willkommen, liebes Mitglied!
Meines Wissens war die DC-140 im September 2010 im Angebot, somit ist die Garantie abgelaufen. Wenn es die Original-Akkus sind haben die wahrscheinlich die Lebensdauer überschritten. Mal neue Akkus verwenden und in der Cam mal die Kontakte sauber machen, soll Wunder wirken! Wäre die günstigste Lösung! :51.gif:
23.01.14, 17:32:33

thomy0111

Das probieren wir mal.
Die Batterien sind neu, keine Akkus in der Kamera.

Vielen Dank
 
Der Counter läuft seit dem 02.04.2006.
Erfasst werden nur Direktaufrufe zu den Seiten.
Nicht erfasst sind Aufrufe über den eingebauten Feedreader.
Feedreaderaufrufe fehlen in der Statisik und der Onlineliste,
somit liegen die echten Zugriffszahlen über den angezeigten Werten.
Besucher gesamt: 6.891.248
Besucher heute: 845
Besucher gestern: 2.301
Max. Besucher pro Tag: 7.294
gerade online: 12
max. online: 305
Seitenaufrufe gesamt: 41.665.611
Seitenaufrufe diese Seite: 21
Statistiken
Google
Powered by: phpMyForum 4.1.17 © Christoph Roeder